Jump to content

Unable to disable qCraft ore from spawning.


Recommended Posts

I've tried disabling the generation of quantum dust ore in the qCraft .cfg, but it keeps showing up in newly created worlds. Does anyone else have this problem, or perhaps know where else to disable it?

Link to comment
Share on other sites

First a few basic questions i suppose. Did you remember to save the config? Did you do this with the game closed and then open tekkit? Was this before or after the most recent pack update?

Also why would you want to disable qcraft ores? Those portals are awesome.

Link to comment
Share on other sites

I did indeed remember to save the config, and I did so while both the game and the launcher were closed. I did so after the latest update, although I tried disabling them before too, with little success.


The reason I wish to disable them is because I get insane ammounts of them and I don't really plan on using them, and if I change my mind there is a replacement recepe for the dust which uses redstone and green dye or somthing.

Also, if I want portals I think the mystcraft ones are easier to use, plus the fact they can link across dimensional boundries, something the qCraft portals can not.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...