Jump to content

Power Teleport Pipes Work In One World, Not Other

Recommended Posts


So i've got multiverse running with two worlds, both normal except one has mobs and the other doesn't.

In the original world (One with mobs) power teleport pipes work fine to transfer power from my reactor to a farm or quarry. However, in the other world when I try to teleport power from a combustion engine to an MV-Transformer to a MFE, it doesn't work (I've also tried with a refinery). I'm not trying to teleport power between worlds, just between two locations in a world. I have the combustion engine set up with the engine, then a wooden conductive pipe, golden conductive pipe then the power teleport pipe.

I don't understand why this isn't working in one world but is in the other.

Any help would be greatly appreciated.

EDIT: The power teleport pipes now no longer work in the original world. :/

Link to comment
Share on other sites

Hmmmmmm... I suggest getting a new server and copying to worlds into it. Fresh settings might help. If that doesn't work out, I don't know what to suggest, as I haven't had any problems with teleport pipes. The one time they stopped working for me i was checking everything. Then i realised the combustion engines had blown up...

But I don't know why they aren't working. Try the new server and if they don't work out, then maybe consider not using them. Unless someone else can help you out.

Link to comment
Share on other sites

Alright thanks, I'll try getting a fresh server set up.

Can't for the life of me think what could of caused it though...

Ah well, thanks again!

EDIT: Just tried on a fresh server but same map. Same situation. Other players are also experiencing it so I'm thinking it may be the map. Will try a new map now.

EDIT 2: With a new map it's fine, with the same original map, nether map and end map, it's fine. It stops working when I throw the old 'other' world in, the one created using multiverse.

There's obviously something wrong with that map or it's config settings but I can't decipher what.

Link to comment
Share on other sites

Yeah, i'm guessing that the "other" world has a bug in it stopping them from working, which is causing them to not work in the normal one. Just stick with a single world for now, or try making another new world and see if it experiences the same problems.

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...