Jump to content

Tinkers' construct smeltery won't smelt


Bongchoy
 Share

Recommended Posts

I haven't played since they updated to 1.0.9 and I just logged back in to find that my smeltery doesn't work anymore. It won't smelt ores. I can put the ores into the controller block and the smelting bar will fill all the way up but it just stops. They just sit there and take up space. In fact a few second ago the machine ate about half a stack of aluminum without giving me a single bar. Did something break in the update or is this just a problem with something I'm doing?

Link to comment
Share on other sites

I've had some weirdness like that, actually, even in 1.0.8.  To fix it I just broke the item (so if it was ingots, made them into a block, if it was a block, made it into ingots).

 

It wasn't common and it only seemed to happen with already processed metals.

Link to comment
Share on other sites

How tall do you have the smeltery built? Are you out of room in it?

 I have plenty of room in the smeltery. I know that. There's barely anything in it and it's 8 blocks high. The liquid ores don't even go up pass the second block. I've had it almost completely full before so I know there's plenty of room...

Edited by Bongchoy
Link to comment
Share on other sites

I've had some weirdness like that, actually, even in 1.0.8.  To fix it I just broke the item (so if it was ingots, made them into a block, if it was a block, made it into ingots).

 

It wasn't common and it only seemed to happen with already processed metals.

But this is ores and if I smelt them all into ingots first then whats the point of putting them into the smeltery at all. I'm doing it because it gives me two ingots instead of one and I need a whole ton of Aluminum brass.(I've used over 4 stacks and I'm still not even half done with what I'm working on) And man, more caving isn't what I want to be doing...

Link to comment
Share on other sites

Ah sorry, I'd missed that you said ores.

 

Did you try resetting the smeltery by breaking it? (the controller needs to be removed)

I'll try that. I was worried that breaking any of it would cause me to lose all the smelted ores but if it doesn't that's what I'm gonna try.

Link to comment
Share on other sites

Wait no!  That's exactly what it will do!  It doesn't always lose it if you break another block but if you break the controller it will absolutely lose everything!

 

Breaking the smeltery controller resets it, the reason I suggested it is that if it's not showing up to be taken out there's not a lot else you can do (I had this on 1.0.8 too, so it's not a 1.0.9 thing).

 

You could try using a fluiduct and pumping into a tank first, but failing that I don't have any other suggestions.

Link to comment
Share on other sites

Well it's a good thing I've been to busy to actually do it yet. Can I pump all the melted ores into the same tank or will i need a tank for each ore? If that's the case then I'll just turn it all into blocks and say farewell to whatever I can't get out.

Link to comment
Share on other sites

Ah sorry, I'd missed that you said ores.

 

Did you try resetting the smeltery by breaking it? (the controller needs to be removed)

Yea that worked. I just transferred all the liquid ores into blocks. It was only like 4 blocks of iron, 3 blocks of gold and a couple stray ingots of bronze, aluminum, and iron.

Link to comment
Share on other sites

  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...