Jump to content

Weird frame drops [HELP]


Recommended Posts

I have set the RAM to 4GB and I have tried higher, but no matter the RAM I choose it sets it to something stupid like 200-500mb.

The modpack almost works in multi player but I have weird frame drops. I would be playing at 60-80 FPS, then every 7-15 seconds it drops to 1-6 FPS.

I have deleted all of the technic folders and re installed them twice (Got nothing) and I have tried re installing different versions of Java (Still nothing).

I have tried setting environmental variables to different values (Nothing). Tried looking for help (Nothing).


Below is an image of my settings.





PC specifications.




- AMD Athlon II X2 270 Processor 3.40GHz

Edited by Meta_
Link to comment
Share on other sites

You'll have some override set in the windows system environment variables, look in there for a java options setting that sets max ram to 512mb (it'll be something like -Xmx512M).


If that doesn't work, please post up your logs on the tracker (links in my sig).

Link to comment
Share on other sites

You mean making my max memory higher by setting the 512mb higher?











For anyone having the same problem, follow these steps:


1.Go to control panel.


2.System and security.




4.To the left is advanced system settings. Click on this.


5.You will be taken to the advanced system properties window.


6.At the bottom, click "Environment variables".


7.In system variables, you should see "_JAVA_OPTIONS I -Xmx512M".


8.Edit this variable to how much RAM you would like java to use [MAX]. (I used 5GB)


9.Make sure you click "ok" to save this and then exit.


10.You are done.

Edited by Meta_
Link to comment
Share on other sites

I'd suggest you actually remove that entry, too - rather than just bump up the maximum java can handle by default (you bump that maximum up with the launcher/launch.bat anyway), as you probably don't want little java applets on websites taking up 4GB of RAM if they leak.


This is an override - it should generally not be used at all because you should set this kind of thing when you launch.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...