Jump to content

tekkit will not start help asap


scottcambo
 Share

Recommended Posts

i have just tried to replay my tekkit on newest version 1.2.8e i believe when i start my server it comes up - forge mod loader could not connect to this server the mods and versions listed below could not be found they are required to play on this server

WR-CBE:CORE : 1.4.0.7

ENDERSTORAGE : 1.4.3.6

CHICKENCHUNKS : 1.3.3.4

WR-CBE:ADDONS : 1.4.0.7

WR-CBE:LOGIC : 1.4.0.7

 

Now can someone please tell me how in the high heavens i do this really getting annoyed

Edited by scottcambo
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...