Jump to content

Item Transport Pipes Help


SporeH
 Share

Recommended Posts

I've been playing a lot of AOTBT recently and got into transport pipes from the project red mod. Only problem is I'm having a lot of trouble getting items to come through my pipes. They always seem to get lost in the system. I have all the chips needed (Extractor, Responder, and Broadcaster) I'll include a picture of my layout. Any advice to help get my system running well?1488077_306285769526700_2689922688551620

Link to comment
Share on other sites

the routed junction pipes in that case are unnecessary in that setup, push them all to the right one. Second, the standard item pipe is also unnecessary, just connect it to one of the purple ones and you're good to go.

 

Avoid loops in the pipes like that, use microblocks if necessary, as itll leave the items in the pipes forever.

Link to comment
Share on other sites

Just put all the routed interface pipes on the right side of the chests, no junction pipes are needed and it'll look much cleaner and not look so messy.  Junction pipes are only needed when there is an intersection of regular pipes. Oh, and about the chips you don't need an extractor chip in the interface pipes that are attached to your storage chests, that will keep pulling items in and out of the chests as well (Chimney made that mistake with his)

Edited by StratusNightstar
Link to comment
Share on other sites

the routed junction pipes in that case are unnecessary in that setup, push them all to the right one. Second, the standard item pipe is also unnecessary, just connect it to one of the purple ones and you're good to go.

 

Avoid loops in the pipes like that, use microblocks if necessary, as itll leave the items in the pipes forever.

Would either of these layouts work?

10003435_306292856192658_433867526110979

1554395_306292936192650_1057016714626653

Link to comment
Share on other sites

Oh, and about the chips you don't need an extractor chip in the interface pipes that are attached to your storage chests, that will keep pulling items in and out of the chests as well (Chimney made that mistake with his)

hmm I removed the extractor chips but the items will no longer exit the chests... Am i dong something wrong?

Link to comment
Share on other sites

No. The only chips ever needed for a full storage/request system is the broadcaster and response chips.

Then something is wrong with the way I set up the pipes. Is there only a certain distance items can travel?

 

EDIT: Might be something up with my world, I tested the same layout in another world and worked fine

Edited by SporeH
Link to comment
Share on other sites

There is a maximum distance but this distance is often not achieved by any reasonable system (unless you're trying to go stupid long distances) - all i can suggest is take down the pipes completely and try again from scratch.

Is 20 blocks too far? Also the new layout is still broken but in in this spot in my world. Only In my house tried it somewhere else in the same world and worked fine

New Layout:

1012875_306591239496153_5062690526509437

Link to comment
Share on other sites

The pipe probably connected to the furnace for information, and isn't a bug - if the yellow markers on the pipe was toward the furnace rather then the rest of the pipe, this will be the cause. Those lines indicate which way the pipe will look for information for request pipes, and interface pipes (this is why one interface pipe doesnt work for multiple chests)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...