Jump to content

Is there a way to disable the teleporting on Mapwriter mod?


StormWatchdog
 Share

Recommended Posts

if im not mistaken, you can only use T to teleport on mapwriter if your op, remove op status and it should be disabled 

.....i could be wrong tho...... a second opinion would be best


but you can turn it off from the server in the configs folder, mapwriter.cfg , under options ,change this I:teleportEnabled=1 to 0 

Edited by islands420
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...