Jump to content

Game Won't Load! Please Help!

Recommended Posts

When I try to open my "Tekkit Classic" it says




an error occurred while attempting to delete 'C:UsersJanice_2AppDataRoaming.technicmodpackstekkitmodsAdvancedMachines_0.4_client.zip' from the cache:


Please check your system settings


so i went into the folder and tried to delete the AdvancedMachines_0.4_client.zip but it said Java Platform SE Binary is running. Try Again, Skip, or Cancel, but when I used task manager, there was absolutely nothing running. 




PS: I also tried resetting the pack. Didn't work. And also deleting the Technic Launcher and it said again, Java Platform SE Binary is running, Try Again, Skip, or Cancel. Nothing works!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...