Jump to content

Cant find thermal ids and growable ore changed id's STILL conflict?


Recommended Posts

I have tried checking my mods folder for "thermal" anything and no cfg goes by that name for me to edit the ids so I tried editing growable ores id's instead but even if i change them it STILL says the growable ore id (that i changed in the growable cfg) is still occupying thermals id's... 

 

"slot 4071 is already occupied by growable ore reed @44e37222 when adding thermalexpansion fluidblock fluidender"

 

Idk how I did it once but when I changed 4072 (because it was also occupied)  I got it to go away but now again is 4071

 

How can I fix it so I can use both? :/

 

if you need a pastebin I can add it later but I feel I left enough info to be clear on my problem... 

 

I already have idfixminus btw

 

i have tried the latest growable

i have also tried 1.6.0 which was supposedly supposed to fix conflicts

Edited by TechnicForumMember
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...