Jump to content

Space Stations, Big Reactors and Energy Cells


Recommended Posts



I don't know if I am doing anything wrong, maybe this is a bug?

I have built the exact same big reactors that I ran in the overworld on a space station and surrounded it in blocks to enable it to be sealed in. 

It took fuel properly and says online but generates no power at all. Am I doing something wrong? 

Also, Energy cells when placed in a space station that is sealed (but not when no sealed) disappear. This is a nusiance as it cost me a couple of resonant cells. 

Anyway, if you unseal, place the cells and then reseal they seem to stick around and work ok. 

Is this just a limitation on big reactors (and energy cells) or a bug, or is there something I am supposed to configure that I failed to to make big reactors work on places other than the over world. 



Link to comment
Share on other sites

Actually it just happened trying to place a magma crucible and fluid transposer, so it might be a problem with all the thermal expansion stuff. I've never tried building a space station before and had hoped to move all my processing to it. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...