Jump to content

I need help with RAM


Potatos
 Share

Recommended Posts

Ok so I have 6GB of RAM but yet, no matter the amount of RAM I put torwards Attack of the B-Team or any other modpack besides Tekkit Classic I lag. No matter if it's 1,2,3,4, or 5 GB going torwards it, it will lag like crazy! I need help figuring out what i can do to improve most of the modpacks' preformance. I really want to play one good and I know this computer can run it good. Also I have a 64-Bit Operating System and a i5 Core if that helps.

Link to comment
Share on other sites

Try turning your graphics settings down. If you do not have a good GPU, or good integrated graphics, this can cause you to lag.

E.G.

Graphics: Fast

Render Distance: Short

Smooth Lighting: Off

Performance: Max FPS

Clouds: Off

Advanced OpenGL: On

Particles: Decreased

Use VSync: On

Link to comment
Share on other sites

Best bet is to post a launcher log up on the tracker so people can take a proper look, should run ok with those settings depending on the graphics card (that page you've shown gives an idea but no detail, that family of GPU is usually ok if not exactly good).

 

There's probably some configuration error in play somewhere.  Links to everything you need are in my sig.

Link to comment
Share on other sites

Ok so i found out what my graphics card is.. or at least i'm pretty sure it is.

7ee6ba29113d3b43442736a44a329533_zpsa057

This suggest you have a intel cpu which includes the graphics card already (intel hd4xxx likely). Additionally your display mode suggest you are on a laptop.

I am afraid I had no luck with those internal graphic cards (even with 8 and 16 GByte RAM) to play reasonably. I am not sure what others appear to do to make things run "OK" with Intel graphic card (hd4xxx), but I had no luck so far.

This might change with the upcoming intel cpu chips which have better internal graphics.

Link to comment
Share on other sites

Your settings from that log look fine now - you had RAM set way too high, 3GB might be OK depending on your machine but the more you assign the more stress it puts on the CPU which might be a restricting factor in a laptop.  Use task manager to check (the performance tab shows CPU usage, open task manager, switch to that tab, play minecraft a bit, then alt-tab out and see if it's maxing out the CPU.  If it is, you need to turn RAM allocation down to 2GB or even 1.5GB).

 

Did you try the settings PBlock96 suggested?  That'll rule out the graphics card for the most part.  It worries me a bit that it's a 6GB laptop, that means a 2GB stick and a 4GB stick, which in turn means no dual-channel because of the mismatch, which in turn means half the memory bandwidth which isn't usually a big deal except for things like graphics cards (and the amount of RAM the card is reporting means it's definitely using system RAM).  The intel HD4000 series are close in performance to the old Radeon 4870 - the first single card that could run Crysis acceptably - it shouldn't have a problem with the graphics in minecraft (unless the CPU or memory is bottlenecking you).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...