Jump to content
Sign in to follow this  
Hatesfury0

New to Tekkit and big dig

Recommended Posts

Running into lots and lots of problems.

 

I've done modded MC before. no expert, but not a novice.

 

Found tekkit and thought i'd give it a go. Jumped onto big dig and i'm loving it.

 

Problem is a TON of the recipes are not working for me. I put all of the items into a crafting table but can't make anything. nothing appears in the reuslt window.

 

With so many mods stacked together no idea where to start looking for help.

 

Started trying to do power with buildcraft stuff (sterling engies etc) but don't really understand it.

 

Skipped over to solar generator, think that's working.

 

Then tried to build pulverizer... can't craft it. Tried to build electric (powered?) furnace, same result. Put all the ingridgent into the crafting table but they won't combine.

 

help please?

 

Thanks,

"poof!"

Edited by Munaus

Share this post


Link to post
Share on other sites

Make sure when you are building the Powered Furnace (Its powered in Thermal Expansion 1.5.2, Electric Furnace in 1.6.4 I THINK or its the other way around) and Pulverizer that you are using the right Coils, IE some coils are made with gold, others silver, some electrum. Just be sure you are paying CLOSE attention to the ingrediants. I know I have done the same exact thing before. Are you testing BigDig 1.6.4 or are you on the still recommended version of 1.5.2?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...