Jump to content

Can't Chisel (Chisel Mod) Iron Blocks


Bubzthetroll
 Share

Recommended Posts

I'm running AOBT 1.0.12a with 2GB available for the launcher on a MacBook Pro 2.7GHz i7 with 16GB RAM, NVIDIA GeForce GT 650M 1024 MB, OS X 10.9.4

 

The only config I have changed is to fix the ~ (tilde) bug for the morphs mod favorites key, set it to G.

 

As you can see in the screen shots below I am using the Chisel Mod chisel.  Iron blocks will only give me the option of the normal Minecraft Iron Block. I've tried to use Chisel on many other blocks without any issues including the gold, diamond, and obsidian examples below.

 

Iron Block - http://imgur.com/OAMzxvK

 

Gold Block - http://imgur.com/ic7dG7c

 

Diamond Block - http://imgur.com/Bdz2iQN

 

Obsidian Block - http://imgur.com/Bdz2iQN

 

The chiseled iron blocks are perfectly accessible in creative mode but still not chisel-able:

 

http://imgur.com/vOThtas

 

Any help would be greatly appreciated.

Link to comment
Share on other sites

Unifiers use the ore dictionary, youll see this menu on items when you look through recipes) to transmute one item type to another, this was to prevent issues where recipes use one specific type of ingot instead of an ore dictionary value and multiple of that ingots exist. Ie: copper from galacticraft, copper and tinkers' construct, if theres a tconstruct recipe that only uses the tconstruct copper, galacticraft copper wouldnt work, and a unifier would be used to make the gc copper into tcon copper and itd work.

 

So overall, not sure this method would work, plus you would need at least one of the chiseled variants to even make it work that way even if it could, and since theres no survival way to get those variants in, itd be impossible to do it legitly even if it worked or not.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...