Jump to content

Broken Minecraft.


Recommended Posts

Okay, So..  Technic is having some form of seizure for me.


I'm playing hack slash mine, and it works A-okay for the better part of two hours, running at a buttery 60fps.  Then, I'm exploring a cave, and BAM. 2-1 fps.   I was so confused.   So I tried restarting the launcher.  No dice.  Still 1fps.  Here's the kicker.  I quit the game, and without even restarting the launcher, made a new world.    60fps.  What the actual fuck?   Tried going  back to my old world.  1fps.


I've tried almost everything.   I've tried switching java to high-priority, I've tried lowering all of my settings, restarting my computer, I even gave java SIX goddamn gigabytes of RAM to work with.  Nothing helps.


Now, I did notice something rather odd.  When I load up the world, it will be fine for maybe 1.5 seconds.  As soon as it starts to render the chunks around me, it drops to 1fps.


I'm 100% out of ideas.  Here's my specs.  If anyone can help me out with this, It'd be greatly appreciated.


OS:  Windows 7 64Bit SP1


CPU:  AMD FX-4130   Quad-Core 3.80 GHz  (44 *F)


RAM:  16GB Dual-Channel DDR3 665MHz


Motherboard:  ASRock 970 Extreme4  (92 *F)


Graphics:  2048MB ATI ASUS HD7870 Series (81 *F)


1TB internal HDD, 119GB internal SSD

Link to comment
Share on other sites

Interesting new development.


I managed to Lag-Drag myself out of the cave, and made it back to my house.  Which is and has always been lag-free.


The game cleared up to 60fps when I was about half way to the surface.  Then I walked around my house, enjoying the freedom.  Not thirty seconds later..




Is there some kind of lag-monster in hack slash mine that I should know about?  Because this is getting ridiculous.

Link to comment
Share on other sites

This should probably have been posted in the Hack Slash Mine section where it would have been more easily seen by people who actually play Hack Slash Mine.


Instead you get me, shrugging and saying: "I dunno what's going on bro."


Here's a few shots in the dark though:

- The game is loading the chunks and it is having difficulty doing so for whatever reason.

- There are structures or mobs being loaded that are high on processing power.


Also a tip: Don't give the game six gigs of RAM. Java doesn't like that at all, and is quite detrimental to the game. The later issue around your house may have been caused by too much RAM. Three should be enough.


Don't remake your thread. I'll be flagging down a moderator who will, hopefully, not be tired of me yet again ordering tickets for a flight to the proper section and move your thread there.

Edited by Melfice
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...