Jump to content

Server Crash - Trying to install MyTown


Recommended Posts

I downloaded BTeam_Server_v1.0.12a.zip  and have it installed in ~/.bteam under Debian(kali linux)



As per the instrucions for mytown,  i downloaded:


  • forgeessentials-1.6.4-
  • MyTownLib.jar
  • MyTown-


I previously tried installing both of them and firing up the server, it led to a crash. This time i just tried installing forge essentials and it causes the crash. Am i doing something wrong?



http://pastebin.com/w7CtV4M6 - Crash

root@lead[~/.bteam]#java -version

java version "1.6.0_32"

OpenJDK Runtime Environment (IcedTea6 1.13.4) (6b32-1.13.4-1~deb7u1)

OpenJDK 64-Bit Server VM (build 23.25-b01, mixed mode)
root@lead[~/.bteam]#uname -a

Linux lead 3.14-kali1-amd64 #1 SMP Debian 3.14.5-1kali1 (2014-06-07) x86_64 GNU/Linux

root@lead[~/.bteam]#conky -i 1

Frequency (in MHz): 3067
Frequency (in GHz): 3.07
RAM Usage: 625MiB/3.86GiB - 15% 
Swap Usage: 76.0KiB/3.06GiB - 0%
CPU Usage: 1% 
Processes: 202  Running: 0
File systems:
 / 51.3GiB/70.2GiB 
Edited by failsauce
Link to comment
Share on other sites

yepp issues like this belong to the tracker.


I am not sure, but it might be that the forge essentials are messing things up, since I guess they are most likely in the modpack already and changing the working version might cause the crash.

I would try making a clean bteam install and only using the mytown files added to the server and see whether it will fire up that way.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...