Jump to content

Help Tekkit Server wont let me connect!

Recommended Posts

Guys I just downloaded 2.1.1 tekkit server and followed the guidelines on how to set up a tekkit server including editing the path variables, i run it on bat and i see it as javaw.exe on my processes but somehow it wont let me join the server, i'm using the latest version of tekkit, am i meant to use recommended?

I got this error message when i tried connecting: SEVERE] java.io.IOException: Received string length longer than maximum allowed (90 > 16)

2012-05-12 18:47:01 [sEVERE] at net.minecraft.server.Packet.a(Packet.java:120)

2012-05-12 18:47:01 [sEVERE] at net.minecraft.server.Packet1Login.a(Packet1Login.java:38)

2012-05-12 18:47:01 [sEVERE] at net.minecraft.server.Packet.a(Packet.java:79)

2012-05-12 18:47:01 [sEVERE] at net.minecraft.server.NetworkManager.h(NetworkManager.java:152)

2012-05-12 18:47:01 [sEVERE] at net.minecraft.server.NetworkManager.c(NetworkManager.java:270)

2012-05-12 18:47:01 [sEVERE] at net.minecraft.server.NetworkReaderThread.run(SourceFile:76)

2012-05-12 18:47:01 [iNFO] / lost connection

Link to comment
Share on other sites

Delete your .techniclauncher folder and redownload it. If it still doesn't work, delete the server and redownload that. If it still doesn't work, post in the bug section using the bug report format =)

EDIT: I missed that you are using latest build, the current server only allows connections from the recommended build. There is no server for the dev build out yet.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...