Jump to content

B-team will launch but can't enter.


Recommended Posts

Type of Bug: In-Game Bug
Reproduction rate: 10/10
Steps to reproduce:
Opened Technic Launcher

Selected Attack of the B-Team

Clicked Play

Launcher disappeared

Mojang screen comes up

Click Single Player

Message "Shutting down Internal Server" shows

Log shows I have insufficient memory

Launcher reappeared
Expected result: B-Team should completely load
Observed result: B-Team launcher appears or
Logs: Launcher Log: http://paste.ubuntu.com/8436025/


Additional Comments:

Until about a month ago (approx when the last java update occurred) I was able to connect to B-team but it was very very laggy. Played on a server with two other friends, who had no issue (one of them hosted the server). Since then I have installed both 32 and 64 bit java (I run 64 bit Windows 7). I suspect java update has affected them now too. I run with 4 GB RAM, and have increased incrementally to 3GB in the launcher, but it always says I ran out of memory. I sincerely doubt this is the case but what do I know? I have also updated to Minecraft 1.8 and updated B-team when prompted. I have tried using the latest build, the recommended build, and attempted to use a manual choice (it didn't show me any choices and I don't have the wherewithal or patience to figure it out) of B-team


I have uninstalled the recent java and reinstalled java 7.67 now (32 and 64 bit versions as I use 32 bit browser mostly). Vanilla minecraft works (have only tried single player) but B-team has the same error. Previously I have played Tekkit Lite on 1 GB and it seemed fine (same two guys, different guy hosted the server, they had no issues).

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...