Jump to content

Equivilent Exchange Gem armour not working!!


Recommended Posts

k guys need some help i cannot for the life of me get the equivalent exchange gem Armour to work on my tekkit server. In the mod_ee.props file it says its enabled. When i try to use it yes i turn it on with g and v none of the ability's work plz help!!!

Link to comment
Share on other sites

It works differently in SMP for some reason. You don't just turn it on and off. For example, the boots you have to hold down a button or something and when you jump you keep going up until you release it, like a jetpack. It does not work like srg/creative flight in SMP. No idea why, and no idea how the other pieces are changed, but at least the boots still do somewhat work.

Link to comment
Share on other sites

I think i've figured it out and may have encountered a bug as well. I held down the "g" key and now the flying abilitys for the boots are enabled and it seems that when i press and hold the shift key for a second the sprint ability enables for a while Thanks for the help ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...