Jump to content

No sound and too much sound.


Recommended Posts

I'm currently playing a test world on 3.0.3 and for some reason I have no sound for any of the basics like walking, destroying a block, mining and even the title screen button sounds. Some machines however still make sounds like the macerator and if I use a Swiftwolf's Rendering Gale then the sound gets burst out over and over and over and over when I activate it until I drop the item.

I also have no basic sounds when reverting back to previous versions but the SRG doesn't loop its sound.

Anyone able to help me in this matter?

Thanks.

Link to comment
Share on other sites

IC2 items are tripping balls with their sound effects (at least in Tekkit 2.x). You can disable the sounds in your local client config file.

IndustrialCraft: open your .minecraft folder. There is a folder called “config”, inside is a file called “IC2.cg”. Open it in a plain text editor and look for the line “soundsEnabled=true”, change it to “soundsEnabled=false”. Restart your client.

Redpower: also inside your .minecraft folder is another folder called “redpower” with a file inside called “redpower.cfg”. Near the very bottom is a line “logic.enableSounds=1”, change this to “logic.enableSounds=0” and save. Restart your client.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...