Jump to content
  • 0
Sign in to follow this  
absorr

[3.0.4][SOLVED] Buildcraft Recipes Do Not Work

Question

There is no console error, I can still spawn in the items and use them as I normally would, but no player or OP can craft anything from Buildcraft. No idea what could have caused this. Any suggestions, fixes, something? I know there is not much in this post but there's not much to it really.

EDIT: Found the solution! I stopped server than started back up. So this was pointless. Sorry.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Re: [3.0.4][uNSOLVED] Buildcraft Recipes Do Not Work

I'm having this same issue on my server, same build, but with IC2 recipes. Haven't tried anything from BC, but it seems to be the same problem. Anyone have a fix for this? I have no console output regarding this, config all looks good from what I've checked so far.

EDIT: A restart fixed it for me as well. I'll avoid /reload in the future if that's what caused this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...