Jump to content

Tekkit merging with Default Minecraft


Recommended Posts

So, I just got the new update. Everything seemed to be fine until I actually launched the game. Strangely enough, the thing came up with a log saying something about all of my normal, un-launchered mods on default Minecraft. Weird.

So, I went into .techniclauncher and deleted the minecraft.jar and modpack.jar in the bin of Tekkit. Started up the launcher again and redownloaded everything.

This time, it worked. Tried joining a server. Guess what? I hadn't got all of the mods installed.

Now thoroughly annoyed, I deleted the entire bin folder, and yet again redownloaded everything.

That's where I am now. It's doing the same thing as it did at first. (Crashing). Can anyone help?

Link to comment
Share on other sites

You are using an outdated version of the Technic launcher. I had this myself for a short amount of time, because I used a cracked version of the launcher on a non-premium account. (It's Premium now) When you update to version 1.0.1.3, it will work correctly and place the content in the proper directories. What you could do, although updating is the only correct way to do it, is making the .minecraft folder and the tekkit folder exactly the same. In other words, delete the content of the .minecraft folder, go to the tekkit folder, CTRL-A + CTRL-C, go back to your .minecraft folder and CTRL-V. That should work, but yet again... Just update your technic launcher if you have a premium account!!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...