Archived

This topic is now archived and is closed to further replies.

  • 0
BigGayLion

Launcher Won't Install

Question

OK so, basically I downloaded the TechnicLauncher.exe from the site, and tried to start it up, a little loading circle pops up indicating that something is happening and it stops after a few seconds, then, dead silence. Not sure what happened there, tried redownloading it, nope, so I decided to look into the properties and found that it 'blocked' me, here's an example:

"This file came from another computer and may be blocked to help protect this computer" Not sure if this is helpful, I unblocked it, and still nothing.

Ran as administrator, wen't into troubleshooting, it's not even open in task manager.

If you could help that'd be wonderful, thanks!

P.S: I do have some mods in my mod folder in minecraft, should I do a clean up and get rid of that stuff?

Share this post


Link to post
Share on other sites

1 answer to this question

OK so, basically I downloaded the TechnicLauncher.exe from the site, and tried to start it up, a little loading circle pops up indicating that something is happening and it stops after a few seconds, then, dead silence. Not sure what happened there, tried redownloading it, nope, so I decided to look into the properties and found that it 'blocked' me, here's an example:

"This file came from another computer and may be blocked to help protect this computer" Not sure if this is helpful, I unblocked it, and still nothing.

Ran as administrator, wen't into troubleshooting, it's not even open in task manager.

If you could help that'd be wonderful, thanks!

P.S: I do have some mods in my mod folder in minecraft, should I do a clean up and get rid of that stuff?

PS: delete them.

For the main problem:I have no idea what you have done, try whitelisting it in your firewall/antivirus

Share this post


Link to post
Share on other sites

  • Similar Content

    • By Alexzan
      Hey Guys, I have a little problem with my custom modpack. When I try to download it from the Launcher, it says: Attemping to extract file alexzanpack-1.0.zip but it did not exist. How can I fix this problem? Thanks
       
      Modpack Download:
      https://www.dropbox.com/s/o4c7gnwyrqeenfl/alexzanpack-1.0.zip?dl=0
      I tried to modify zip file name, but it doesn't still work.
       
      OLD!
    • By not007
      Hi, I wanted to make a modpack for my friends and I to play on. It's similar to the 1.7.10 pack but with some extra stuff, so I figured it should be pretty easy. i'm hosting the files off my home server, and I've confirmed that my server's not down - you can download the ZIP file for the modpack through HTTP in a web browser, however in the technic launcher the download hangs at -2147483648%.
      [here's a screencap]

      does anyone know what's causing this or how to fix it? My guess would be that it's my server, though i've tried multiple hosting methods
       
      thanks!
      also, ignore the name of the modpack, I'd made like 4 different ones to confirm that it wasn't an issue with my config or something and had run out of ideas.
       
      edit: i forgot to mention that eventually you get
      "error downloading a file for the following pack {pack name}
      failed to download {the location of the file on my home server}
      please consult the modpack author."
    • By NickFlame42
      So, I've been experiencing something I can only explain as a glitch. Whenever I download AotBT,  it stops at 14% and says:
       
      Error downloading a file for the following pack: Attack of the B-Team
      Failed to download https://mirror.technicpack.net/Technic/mods/tconstruct-v1.5.5.7.zip
      Please consult the modpack author.
       
      I have Java 64-bit Version 1.8.0_131, and 2 gigs of ram allocated out of 4 gigs. Can anyone help me?  This is driving me insane!
    • By DamnOhh
      Whenever i download the launcher and try to start it up, i get a blue spinning circle around my cursor, and then nothing. The launcher isn't starting up, there is no sign of it at all. I have the latest version of java and i have tried downloading the launcher multiple times.
    • By Spixium
      I'm trying to set up a big dig server. When I run the launch.bat file I get this: (shown in pastebin link) and I can't connect to the server. I definitely have the right kind of java and enough RAM. Please help?
      https://pastebin.com/kAUzCiiQ