Archived

This topic is now archived and is closed to further replies.

  • 0
TechnicalOwnage

UU Matter Recipes not in NEI

Question

Pretty straightforward..

None of the crafting recipes that use UU-Matter are in Not Enough Items.

Version: Tekkit Legends 1.1.1

~Tech

Share this post


Link to post
Share on other sites

0 answers to this question

There have been no answers to this question yet


  • Similar Content

    • By AheadGraph
      Hi, i've been playing for about two weeks on this server and i've never changed anything to it in the settings. Since about a day or two ago my server kept crashing at random times i'm not sure if the world is corrupt or some of the mods aren't working properly.
      crash logs: https://pastebin.com/EDisNC6K
    • By SeargeantChampion
      149.56.157.169:2115
      Dedicated Tekkit Classic Server 24/7
      You earn money by playing ( 100$ per minute )
      You can create or join a faction
      Grief is not tolerated, CoreProtect is available for Staff to fix any grief
      99.9% ITEMS Available, just the most dangerous ones were banned 
      No lag
    • By crazedpudding
      I can load up the game fine but when I try to join a server or a single player world it tells me to restart my game. It says its an invalid session and to restart but when I restart it just doesn't work. Please help!
    • By Emberss
      I've been running a server for myself and a couple friends on an old laptop for about a month now, and about a week or 2 ago, my laptop froze and I had to abruptly shut it down. I backed up the server and flashed the laptops storage afterwards to get rid of anything that could slow it down or cause it to freeze. When I loaded the server back on to the laptop and logged in, some chunks have either been lowered, raised, have incorrect terrain and sometimes a long line of about 10-15 chunks have a hard time loading but return after some time. But after these missing chunks load back, it will return in a different location in the world. 
      This is probably a long shot, but is there a way to copy all the player made changes (ie, builds, mines, machines, ect), restart the world with the same seed, then paste all the changes back into the new world? If not, is there other ways to fix these issues without completely starting over?
      Note: I couldn't find the missing chunk error while collecting screenshots, so I pulled a picture from google that resembles my issue
      Edit: I have found the missing chunks error some time after posting this thread. Google image has been removed and has been replaced with link to my screenshot
      https://imgur.com/XrI3thq
      https://imgur.com/bh9hcLB
      https://imgur.com/xMiTZlA
      https://imgur.com/d3uNDlD
      https://imgur.com/a/TQJybql
    • By Boxall
      So I was playing 1.1.1 with a friend the other day on LAN for a while. We managed to get some engines and a quarry etc set up and then all of a sudden, every single red alloy wire decided to turn itself horizontal, irrespective of position relative to other wires. This was most frustrating as even if we picked up the wire and placed it back, it did the same thing and the signal would not travel. Does anyone know the issue and have a solution?