Willey

Client not as up to date as Server

3 posts in this topic

I just had my tekkit server updated and when I go to connect to the server through the technic launcher under tekkit, it shows that the server version is 1.11.2 and that my client is outdated and will not connect.

 

I've updated everything but i'm assuming it's referring to my Minecraft version which is 1.6.4.

 

How would I go about forcing an update for the Minecraft core engine on linux?

 

Thank you.

Share this post


Link to post
Share on other sites
On 18-3-2017 at 7:22 AM, Willey said:

I just had my tekkit server updated and when I go to connect to the server through the technic launcher under tekkit, it shows that the server version is 1.11.2 and that my client is outdated and will not connect.

 

I've updated everything but i'm assuming it's referring to my Minecraft version which is 1.6.4.

 

How would I go about forcing an update for the Minecraft core engine on linux?

 

Thank you.

If you updated your Tekkit server to 1.11.2, you might've added the wrong minecraft server files (and you should still start the server with the launch.bat/start.sh going through the Forge server).

Share this post


Link to post
Share on other sites

Moving this to Server OP Swap shop, as this isn't a bug.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now