Symbolite

Can't connect to a server

3 posts in this topic

Posted (edited)

Hello, my friend and I have been playing GT New Horizons on his server. The server version is 2.0.4.2 and we've been playing on it just fine for the last couple of weeks. Yesterday my client crashed and then my computer crashed. Upon restarting my computer and then the technic launcher oddly I find that the GT new horizons modpack uninstalled itself... weird but okay I'll just reinstall the modpack. Select the correct version and hit play. The client loads, I get to the server selection screen where I need to reenter my friends server address. I do that but notice a big red X indicating my version and the server version do not match, that is confirmed when I try to join the server and it doesn't let me. My friend confirms the version for me so i know I'm correct with the version I've selected.

This is the error message I get.

aaca1e57745d8f4dcbec88ae253e6c96.png

And this is what my friend gets in his server log.

[21:39:48] [Netty IO #4/INFO] [FML]: Attempting connection with missing mods [bqshim, JourneyMapServer, Morpheus] at CLIENT
[21:39:48] [Netty IO #4/INFO] [FML]: Rejecting connection CLIENT: [FMLMod:miscutils{1.7.1}]
[21:39:48] [Server thread/INFO]: Symbolite lost connection: TextComponent{text='Mod rejections [FMLMod:miscutils{1.7.1}]', siblings=[], style=Style{hasParent=false, color=null, bold=null, italic=null, underlined=null, obfuscated=null, clickEvent=null, hoverEvent=null}}
[21:39:48] [Server thread/INFO]: Symbolite left the game

 

My computer had been experiencing a ton of issues as of recently so I decided that whatever this was had to do with that. So now I'm on a new computer, fresh installed the technic launcher and the GT New Horizons Modpack and once again selected the correct modpack version 2.0.4.2 and when I get to the server list I am still getting the same problem and error. Does anyone have any idea for what I can do to get the versions to match? My friend has no issues connecting to the server using the same modpack version as me.

Is this even a launcher problem? I am assuming it is just because the launcher appears to not be giving me the correct modpack version? idk just guessing really I have no technical knowledge lol.

Edited by Symbolite

Share this post


Link to post
Share on other sites
17 hours ago, Symbolite said:

Hello, my friend and I have been playing GT New Horizons on his server. The server version is 2.0.4.2 and we've been playing on it just fine for the last couple of weeks. Yesterday my client crashed and then my computer crashed. Upon restarting my computer and then the technic launcher oddly I find that the GT new horizons modpack

Which of the servers are you trying to play? I know that the GTNH official server is running 2.0.4.4 (as of 10th of June) and likely 2.0.4.6 soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now