Archived

This topic is now archived and is closed to further replies.

  • 0
Tanxs

Invalid Credentials

Question

Launcher Version: 383

Operating System: Win 7 64 bit

Java Version: 7 51

Antivirus Program: None. Firewall disabled, ASUS Firewall active.

Description of Problem:

I can not log in at all. I keep getting Invalid Credentials even though I've had this all before on another PC and have played before.

Error Messages:

Invalid Credentials. Invalid Username or Password.

Error Log:

2014/01/22 14:22:06 [iNFO] ------------------------------------------

2014/01/22 14:22:06 [iNFO] Technic Launcher is starting....

2014/01/22 14:22:06 [iNFO] Launcher Build: 383

2014/01/22 14:22:06 [iNFO] ------------ Startup Parameters ------------

2014/01/22 14:22:06 [iNFO] --------- End of Startup Parameters ---------

2014/01/22 14:22:06 [WARNING] Unable to load users from C:\Users\Thomas Woolley\AppData\Roaming\.technic\users.json because it does not exist.

2014/01/22 14:22:06 [iNFO] Analytics Response [runLauncher]: 200

2014/01/22 14:22:07 [iNFO] Launcher took: 974ms to start

2014/01/22 14:22:07 [iNFO] Pack: tekkitmain Image Download Worker Calculated MD5: bccfd794ff80c03dae9424a0cc0eda5f Required MD5: f39ae618809383451f6832e4d2a738fe

2014/01/22 14:22:07 [iNFO] Starting download of http://cdn.technicpack.net/resources/tekkitmain/background.png?1389652037, with 3 tries remaining

2014/01/22 14:22:07 [iNFO] Pack: tekkitmain Image Download Worker Calculated MD5: f9a822f3a2997db95806f0175da24e32 Required MD5: 1dd87c03268a7144411bb8cbe8bf7326

2014/01/22 14:22:07 [iNFO] Starting download of http://cdn.technicpack.net/resources/tekkitmain/icon.png?1389652037, with 3 tries remaining

2014/01/22 14:22:07 [iNFO] Pack: tekkitmain Image Download Worker Calculated MD5: 2f9625f8343cd1aaa35d3dd631ad64e1 Required MD5: 175523449f470a05bf4a32dfa3c48b0c

2014/01/22 14:22:07 [iNFO] Starting download of http://cdn.technicpack.net/resources/tekkitmain/logo.png?1389652037, with 3 tries remaining

2014/01/22 14:22:07 [iNFO] Pack: voltz Image Download Worker Calculated MD5: db9857efba4df4e774738cff2a3a46ea Required MD5: 57bab00b470b738898084b29b541a3e7

2014/01/22 14:22:07 [iNFO] Starting download of http://cdn.technicpack.net/resources/voltz/logo.png?1389802527, with 3 tries remaining

2014/01/22 14:22:15 [iNFO] Auth: {"error":"ForbiddenOperationException","errorMessage":"Invalid credentials. Invalid username or password."}

Image:

6uvp1.jpg

Share this post


Link to post
Share on other sites

7 answers to this question

Did you use your minecraft user and password?

If yes,

Do you own Minecraft Premium?

Share this post


Link to post
Share on other sites

Update your launcher

Check that your firewall isn't filtering encrypted data

Close all instances of the launcher you have running (check process list)

check spelling and caps

Perform a traceroute and check that your connection isn't being monitored (extra hops in the data) this is "man in the middle" state can cause MD5 sums to become malformed as they reroute your packets. You can also check this by opening a SSH session to any host with SSH running (search for free SSH/shell accounts) SSH will inform you of any MiM attacks on your route.

Share this post


Link to post
Share on other sites

It's been a while since I last played... Last I played was May of last year I believe. So ya... In order to have played... I'd have had to have paid for it, but im not entirely sure what Minecraft Premium is. How do I check..?

I downloaded the Launcher from the website, so I assume it's the latest one? Build 383 is what it says..

My firewall from my PC is disabled.. How ever, I do have an ASUS router, not entirely sure how to go about making it allow technic - Would it really give me this invalid username credentials error if it were to do with my router's firewall..??

And all instances are closed and what not.

Share this post


Link to post
Share on other sites

If you are able to play minecraft multiplayer on the vanilla minecraft launcher, then you have minecraft premium.

Share this post


Link to post
Share on other sites

  • No your router will not do this.

  • Have you tried logging into http://www.minecraft.net and looking at your user profile? this would confirm your username/password combination.

  • Minecraft performed a service update last year changing login values, again i would log into their site and verify you do not need to take any actions or retrieve/reset your password.
  • Have you tried logging into stock minecraft client?
  • Did you have any other minecraft/mojang products/launchers running when you tried, this will always provide bad handshaking with the server.
  • yes 383 is the one you want.
  • What java version do you have?
  • What operating system do you use?

Share this post


Link to post
Share on other sites

What username and password are you using? The one you used with the minecraft launcher from Mojang or the one you logged in with on this forum?

You use the same username and password on technic launcher as you use with the minecraft launcher from Mojang

Share this post


Link to post
Share on other sites

Alrighty. I have figured it out... I'm able to play now. It was operator error. But thanks for the help for deducing my problem and helping me log in. Thank you!

Share this post


Link to post
Share on other sites