cronus425

Members
  • Content Count

    14
  • Joined

  • Last visited

About cronus425

  • Rank
    Member
  • Birthday 05/05/1992
  1. Yea that's what I figured. Unfortunately my game crashes when I use the universal cables with turbines. I'm the only person to report that so far, so it's possible it's totally on my end.
  2. Copper cables set on fire if you use them in a fusion reactor. I saw this and assumed it was a new overloading thing too. Maybe this is a big with them then.
  3. Mod: Mekanism and Atomic Science Pastebin link to crash log: http://pastebin.com/VBzSAxvK Whats the bug? Attaching universal cable to spinning turbines causes the game to crash after about a minute of run time. Can it be repeated? Yes. Tried this with both small and big turbines, still crashes. Doesn't matter how many turbines either, and the amount does not influence the amount of time it takes to crash. Also it doesn't matter if the cable is connected to an energy cube or not, it will still always crash. Yes I'm in Voltz, not Ampz.
  4. It's an issue with Java itself. For whatever reason Minecraft will occasionally freak out and not work on that install anymore. Just download and install the latest Java build. It will install even if you are up to date so you don't need to uninstall anything. I've seen the bug a few times on multiple computers and this always has fixed the issue.
  5. Maybe do some legwork on your own. You have not tried everything as the fix is super easy and not caused by voltz updating or anything other than a random bug. Try asking for help instead of ordering people to fix your problems for you.
  6. These have all been replaced by bugs that apparently totally crash the game however. So, still mad broken.
  7. Wow well at least he refunded. Sucks to see it all go. No other servers really like his were.
  8. Wa Wait what? For good? It was all running fine if not for some instability. No warning and no reason seems kinda shitty.
  9. As much as I love this server and community, It's now been down constantly non-stop for over 12 hours with no word anywhere from pix. What is going on?
  10. There is no answer. You cant make nukes through crafting right now. Simple as that.
  11. Ok just did it with 1.1.3 and it works fine. So some weird bug it seems.
  12. Might have found the real problem. My separator can't produce hyrdogen fast enough to run the generator consistently. Everything I've seen suggests it should run constantly in the setup shown. Mine flashes and produces power for a fraction of a second at a time? Maybe this is killing my efficiency? When trying the setup shown it eventually stops running because the pump is not getting enough consistent power to run. Anyone have any idea what is going on? Edit: did another test with bottled hydrogen and breaking every step down. getting a bottle of hydrogen pumped and separated took about 1.5 MJ of energy. I got 600 kJ of energy out of the generator. I know I must be doing something severely wrong but I still cannot figure out what it is.
  13. Tried making a hydrogen generator based on the tutorials and the wiki, but it didn't seem self sustaining at all. So to test it I used a battery and put 300 kJ of energy into running the pumps and the separator, and sure enough only got about 100 kJ out. I must be doing something wrong right?