XtremeOwnage16

Members
  • Content Count

    12
  • Joined

  • Last visited

  1. Ok well get the proper MC version first and then if you're using tekkit cvlassic (1.2.5-1.3.0 for Sphax) get that and then afterwards go to addons and click on modpacks and click on tekkit. Download the 64-128 bit for the pack and the addon. Afterwards follow the readme and then transfer all files (except the readme and the Addons in the Zip you for got the tekkit sphax) and transfer over. Then add to the texturepack folder and then boom.
  2. Actually I had this problem but then I realized that I hadn't read the forum correctly. If you're going from 3.1.2 to 3.1.3 you have to delete everything in mods and cache and then go to the newest one (3.1.3) hit save open the settings again hit reset and then open the mod. It'll ask to update you say yes and it should work. It did for me
  3. Didja get the proper Sphax version and quality? Also when you did that did you get the tekkit patch in the addons?
  4. I'd love to play if there is any room left. I know the basics but would love to learn the rest. I am also a decent builder but I am possibly the best miner as I usually don't die (Except for those rare occasions) and I usually have good ideas for builders. I do have skype but webcam is broken incase you wanted to chat...
  5. Do cows really go moo? Or is what we're hearing translated as "moo"?

    1. Show previous comments  1 more
    2. _Mataroyale_Modpacker_

      _Mataroyale_Modpacker_

      it was orange all along.
    3. dwwojcik

      dwwojcik

      Maybe... everyone likes the same color! Maybe they just look different to everyone!
    4. TonyVS

      TonyVS

      I can believe that, my son likes orange and I like blue. we are the same ooooooohhhhhhhhhh
  6. I am looking for either a group of people (4-6) who have their own server or a server willing to help me play and learn tekkit. I kinda wanna do a yogscast thing where we start off small and build a huge factory and we have that one person who knows a lot but not everything about tekkit. If that's too much than just people or a server willing to help me and go with me on a tekkit adventure.
  7. So I tried launching the newest/latest version of Tekkit Classic and I get an error code and then I can't play it DX. I am fine with 3.1.2 but my resourcepack works specially for 3.1.3 (Sphax with the addon for Tekkit) Can someone tell me why 3.1.3 crashes and how I can get on it?
  8. See I have a working zip on my dropbox and I've tested it both on the launcher and here. However I added in a few (like 3-5) more mods and then it stopped working. Sure it could be the wrong versions...but couldn't it also be config? Besides I am not good at changing config files so,
  9. Usually I test it here and make it hidden. Since I've been having problems however I made it public to get my questions answered
  10. Ok so I updated my modpack and will not work again. Is it just a config file error (Cause I did add in a few more mods) oh and should I add in the NEI addons? Anyways can you tell me if it's just an error I can fix through config files (And where to find how to do that) and if it's not that mind telling me where I effed up again?
  11. Thanks and The Pipes were 1.2.5? Oh weird. And I got most of the mods from the authors forum or site. Like IC2 and Buildcraft. I couldn't find a link (I might've missed it) for the experimental IC2 and Treecapitator is MC and not Forge? But the site said forge....Wow..well thanks...if I have any more questions I'll be sure to respond here . Oh and I never renamed anything.
  12. I am trying to make a modpack based around Tekkit with a few other mods (well I did have them in there until I had my error) and yeah. The link to my pack is here: http://www.technicpa...modcraft.278615 (More work will be put into it once it starts working) and I cannot find my error report or else I'd post it here too. Can someone download it and tell me what's wrong and preferably how to fix this? Also if this is the wrong section I am sorry I just had no idea where to put this,
  13. So I am trying to make a modpack and it keeps failing. I have no idea why...I found the error report and I do not understand it. A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:487) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:808) at net.minecraft.client.main.Main.main(SourceFile:101) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:131) at net.minecraft.launchwrapper.Launch.main(Launch.java:27) Someone explain this too me?