Jump to content

EvilOwl

Ascended
  • Posts

    1462
  • Joined

  • Last visited

  • Days Won

    34

Community Answers

  1. EvilOwl's post in Can someone please help me with this crash log? was marked as the answer   
    Strange. Can you connect to other servers? Does it work?
    The server owner should remove your player data from the server (backup those first for safe keeping), those are located in in the playerdata directory in the world directory, backup and remove only the one with Mekalin's UUID. This will remove all items/xp from Mekalin's inventory and reset any armor. Try it, keep the backup playerdata for later.
  2. EvilOwl's post in My screen will only show the bottom-left part of the main menu! was marked as the answer   
    Go to the launcher options -> video settings -> change the Stencil Buffer to disabled
  3. EvilOwl's post in Please Help. Modpacks dont open... was marked as the answer   
    org.lwjgl.LWJGLException: Pixel format not accelerated that means you upgraded to windows 10 an old pc, too old for that actually.
    Downgrade java from version 8 to version 7 and it should work. Here's the complete tutorial form one of our Discord Moderators:
    Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 7 from this link:
    http://cdn.lemonmc.com/jre-7u80-windows-x64.exe
    Remember to restart your pc afterwards.
     
     
  4. EvilOwl's post in Mod Packs Not Working was marked as the answer   
    It is not an issue with JAVA_OPTIONS. It's an issue with your graphics drivers. You installed WIndows 10 on a device which is too old for this (or you didn't install the drivers at all).
    Here's the fix from our Discord Moderator Khio:
    You appear to be having an issue with an unsupported Intel Graphics device and Windows 10. This issue is common for older computers and Windows 10. We recommend, if it's a desktop, to get a dedicated graphics, as it is always a better option, anyways. However, there is a fix. Please press WindowsKey + X and click on "Programs and Features" and uninstall all copies of Java. After that, install Java 7 from this link: http://cdn.lemonmc.com/jre-7u80-windows-x64.exe Start up the launcher and try again.
  5. EvilOwl's post in Extreme Stuttering was marked as the answer   
    You have a environment variable set in the system and it's limiting your java memory to 512MB whatever you set in the launcher.
    Read on environment variables (just google it) go to your system settings and remove any "JAVA_OPTIONS" variable, restart pc.
    Report any findings.
  6. EvilOwl's post in Cant open was marked as the answer   
    https://www.reddit.com/r/feedthebeast/comments/3fxgbj/issues_with_modded_minecraft_and_windows_10/
  7. EvilOwl's post in Is there a recommended Java or something? was marked as the answer   
    It's not a launcher issue. It's a modpack issue. Remember that modded packs take some time to load, give it 10 minutes.
    Recommended java depends on the Forge version your modpack runs on.
  8. EvilOwl's post in FML is saying Project Red needs a mod that my pack already has. was marked as the answer   
    Ok. Here's how it is: I'm often at work and just cannot load a big pack due to memory issues (32bit java and OS) but I can debug logs of any kind.
    In this situation I was right from the start: you don't have CodeChickenCore and that prevents the pack from starting (and downloading dependencies like ForgeMultipart).
     
    You have CodeChickenLib, not CodeChickenCore, so again:
     
    go here, download CodeChickenCore and add it to your pack and preferably delete CodeChickenLib to redownload.
     
    P.S. double post, I know.
  9. EvilOwl's post in Custom 1.6.4 Modpack Issues was marked as the answer   
    It's not your modpack at fault here. It's your OS and programs and drivers biting on each other.
    Can you uninstall Windows Live and check again?
  10. EvilOwl's post in My custom modpack doesn't work! was marked as the answer   
    OpenBlocks 1.2.9 is for 1.6.4. Not 1.7.10
  11. EvilOwl's post in LAPITOS GALACTICRAFT CRASH REPORT was marked as the answer   
    Like this. Find java 1.6 on the list and click uninstall.
  12. EvilOwl's post in Technic launcher closes and re-opens on any modpack was marked as the answer   
    Yes it can. JDK ships a JRE with it.
     
     
    Psssst: there's a fix for the java 8 problems but this wasn't tested enough..... One of the Forge devs twitted it... Link
×
×
  • Create New...