mattsmithDW

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. well, this sucks. i just want to play some tekkit or voltz, or anything! come on :/
  2. the old launcher doesnt work for me anymore. i keep getting errors when i launch it :/
  3. Please help me, everytime i try to run tekkit classic, it says: Error downloading a file for the following pack: Tekkit Classic Invalid URL: Please consult the modpack author. I have no idea how to get in contact with them, but i want to play tekkit classic right now, can you guys help me?
  4. sigh, i was really hoping to play some tekkit or pixelmon today :/
  5. This is getting annoying. The website refuses to load most of the pages. the technic.net website keeps giving me Error 502. Also, from what i can tell, the new launcher that came out today, does not offer me the chance to install new modpacks. If it does, and the feature is hidden somewhere, please help. but i have yet to see a way to get any packs.
  6. i personally am waiting for voltz 3.x to become reccomended that would amazing! any got an ETA?
  7. any idea when the update will go normal instead of beta? weeks? months? years?