TheGeekdu74

Members
  • Content Count

    23
  • Joined

  • Last visited

  1. Hello, I have a error when teh TechnicLauncher want to extract an archive. But in my archive I have that : And that : I noticed that when I removed the mod Liquidxp the TechnicLauncher happens to extract the archive, so it comes from the mod LiquidXp, any solution?
  2. I have an old version of MFFS and resonant Engine, but when I update them, the server crashes. The others mods works. i don't know what version of MFFS go with what version of Resonant Engine
  3. Hello, I have a problem with the launch of my Forge server. I have the exeption "Missing mods" Could you help me with this link ? http://www.craft-works.fr/crash-2015-02-06_15.51.21-server.txt
  4. Thank you !!! I change the version of MFFS and Resonant Engine and it works !!! Thanks !!!
  5. So there is the new crash-report (after change the 3 ZIp mods into JAR mods) : http://pastebin.com/MUKDcVtv and there is the log : http://pastebin.com/6f9jyHDE
  6. It's the mod NuclearControl, PlanetGuylib and RemainInMotion. There are as ZIP archive, but I can change that
  7. So, this is the URl of my modpack : http://api.technicpack.net/modpack/dark-industry-v3 and this is the FULL log I have : http://pastebin.com/NNQ9KapW EDIT : I think you would the crash-report, so there it is : http://pastebin.com/kYfstNHB And I use the last version of Java 8
  8. With my modpack. I already put the logs of the TechnicLauncher
  9. Hello, I have a problem, I create a world in Creative, but when I click on "Join world", my game load and crashed. this is the log, Could you help me ? http://pastebin.com/2fMScdnh
  10. Oh yes, what is your skype ? EDIT : I think I add you on skype, "TheGeek | GeeGee pour les intimes" it's me
  11. Arf whatever, I have TechnicSolderHelper works on another virtual machine with Windows 7. So no problem bro. thanks for your help.
  12. Oh ok, but the mono runtime environnement was installed during the installation of the TechnicSolderHelper, I see that in the console
  13. I'm on Debian 7.7, I have done "git clone https://github.com/zlepper/TechnicSolderHelper.git" I have installed it, but when I run SolderHelper application, nothing happens
  14. Hello, I'm here because I have a question : it is possible to set up TechnicSolder 0.7.0.9 on Hostinger ? I need a free host to host my TechnicSolder files. So if you can make a tutorial to How to install TechnicSolder on Hostinger, or if you have a free host to offer, I'm interested. TheGeek