matthewtyson

Members
  • Content Count

    37
  • Joined

  • Last visited

About matthewtyson

  • Rank
    Member
  • Birthday 01/01/1900
  1. Where are tekkit lite's logs? I found the forge logs, and the last 2 lines are 2013-06-25 14:47:23 [FINEST] [solarApoc] Sending event FMLConstructionEvent to mod SolarApoc 2013-06-25 14:50:19 [iNFO] [sTDOUT] Exiting mod pack where i let it sit on the white screen for a few minutes before closing it. edit: found the launcher logs, if that's what i needed. Looks normal? 2013/06/26 14:19:00 [iNFO] ------------------------------------------ 2013/06/26 14:19:00 [iNFO] Technic Launcher is starting.... 2013/06/26 14:19:00 [iNFO] Launcher Build: 253 2013/06/26 14:19:00 [iNFO] ------------ Startup Parameters ------------ 2013/06/26 14:19:00 [iNFO] Relaunched with correct memory 2013/06/26 14:19:00 [iNFO] --------- End of Startup Parameters --------- 2013/06/26 14:18:59 [iNFO] ------------------------------------------ 2013/06/26 14:18:59 [iNFO] Technic Launcher is starting.... 2013/06/26 14:18:59 [iNFO] Launcher Build: 253 2013/06/26 14:18:59 [iNFO] ------------ Startup Parameters ------------ 2013/06/26 14:18:59 [iNFO] --------- End of Startup Parameters --------- 2013/06/26 14:18:59 [iNFO] Attempting relaunch with 6144 mb of RAM 2013/06/26 14:18:59 [iNFO] Path to Launcher Jar: C:UsersM. TysonDesktopTekkit.exe 2013/06/26 14:19:01 [iNFO] Loaded face 2013/06/26 14:19:01 [iNFO] Loaded face 2013/06/26 14:19:01 [iNFO] Loaded face 2013/06/26 14:19:03 [iNFO] Starting download of http://skins.technicpack.net/helm/Matthew_Tyson/100, with 3 tries remaining 2013/06/26 14:19:03 [iNFO] Starting download of http://skins.technicpack.net/helm/MatthewTyson/100, with 3 tries remaining 2013/06/26 14:19:04 [iNFO] Starting download of http://skins.technicpack.net/helm/redacted/100, with 3 tries remaining 2013/06/26 14:19:05 [sEVERE] Download of http://skins.technicpack.net/helm/redacted/100 Failed! 2013/06/26 14:19:05 [iNFO] Starting download of http://skins.technicpack.net/helm/redacted/100, with 2 tries remaining 2013/06/26 14:19:05 [iNFO] Launcher took: 5866ms to start 2013/06/26 14:19:12 [iNFO] Preloaded 0 classes in advance edit 2: redacted my email address. just cuz.
  2. For reference: http://www.minecraftforum.net/topic/1154096-solar-apocalypse-4-mc151/ It's just a simple .jar, tried dropping it into the tekkit lite mods folder. After the mojang splash, the client white screens. I tried copying over the config file from my .minecraft folder to the tekkite lite config folder, but that didn't change anything. What's a standard troubleshooting list for this kind of thing?
  3. known bug with EE. don't do it! edit: not even a bug, this is straight from the EE wiki.
  4. sounds like an item id conflict. had a similar problem with furnaces, had to do a full reinstall. (If i'm off my rocker, let me know)
  5. yes, it does. Unless it's being buggy. Granted, my note was for 2.1.1, which might have been fixed in 3.0.4
  6. What sorcery is this? Would you be willing to post the source code for that program?
  7. not to necro the shit out of this thread, but does everyone have to do this clientside too?
  8. It's a bug that the rotary macerator is capable of macerating nether ores to begin with. A standard macerator can't. Math time: When you macerate an iron ore block, you get 2 iron dust. When you smelt a nether iron ore block, you get an iron ore block, which can then be macerated into 2 iron dust. 2=2=2, amirite?
  9. are we talking railcraft world anchors, or additional pipes teleport tethers?
  10. 100 solar panels generates a noticeable amount of lag on my server. Unless you're running a PvP server, I can't see why you don't like MVs and HVs. Enjoy the lag!
  11. Power teleport pipes have a "power loss" over distance function. Past 100 blocks, they are incapable of transporting power. Energy links will always drain the maximum amount of power you feed them. To "fix" the power teleport pipes, go into buildcraft/config/AdditionalPipes.cfg and change "powerloss=0.995" to "powerloss=1.0". Honestly think this should be the default setting, power pipes are just stupid otherwise...
  12. Title: Crash from Teleport Pipe GUI Version: 3.0.3/3.0.4 OS: Windows 7 Home Premium 64-bit Java Version: JRE7u4 64-bit Description of Problem: Whenever I take damage with a teleport gui open (has happened with power, item, and waterproof teleport pipes), my client goes to dirt screen, then white screen. Error Messages: none Error Log: http://pastebin.com/FfnKsBUK
  13. Title: Automatic Crafting Table MKII Recipe Version: 3.0.3/3.0.4 OS: Windows 7 Home Premium 64-bit Java Version: JRE7u4 64-bit Description of Problem: Trying to craft the new Automatic Crafting Table MKII using the 2nd recipe (Involving the original Automated Crafting Table) does not work. The product blinks momentarily and then disappears. The first recipe using a RP2 filter and gold bars does work, however. Error Messages: n/a Error Log: n/a
  14. 512 mb of ram is scarecely enough to even run the backend for tekkit. I'd say you'll need at least 1 gig, but probably more around 1.5 gigs.