Aczoh

Members
  • Content Count

    32
  • Joined

  • Last visited

About Aczoh

  • Rank
    Member
  • Birthday 01/01/1900
  1. Kingdom Hearts 1 & 2 were definitely my favorites, and they still are. In fact I'd be playing them right now if I knew were my PS2 was.
  2. Well i did a little loading and unloading my world and it seems to fix itself and then come back after a few more hours.
  3. Recently ive been having a problem where all of the textures for the advanced machines simply turn into white blocks. I've re-downloaded the pack twice and it seems to happen within a few days of use.
  4. The Dwarf in the Flask

  5. C:\Users\yourname\AppData\Roaming\.techniclauncher Someone correct me if im wrong as i probably have no idea what im talking about.
  6. What a beautiful texture pack. I would love technic support for this
  7. All I had to do was download the newest version of the launcher and everything work perfectly. In case you didnt see it
  8. Try updating your launcher thats what i did
  9. It makes me feel kinda dumb when find such a simple fix for a problem ive been stuck with for days. All I had to do was download the newest version of the launcher and everything work perfectly.
  10. everything was fine before the update. But i dont want the old version, whats the point of making a new rec. build if it doesnt fucking work
  11. Does anyone know how to fix, this is the 7th person to report this
  12. Ok now im getting frustrated. After switching to manual build selection a selecting 6.0.7 and loading up my world backup,(thank god for those),Everything seemed like it was working. Nope within 1 min of me loading the world the game simply stops. I cant move my cursor to close the window and when i go to task manager and close from there it stop responding. I hope someone can help because i really enjoy playing technic.