saiek

Members
  • Content Count

    14
  • Joined

  • Last visited

About saiek

  • Rank
    Member
  • Birthday 01/01/1900
  1. In game name: Saiek Age: 23 Location: USA Minecraft experience to date: Since the beta when you couldnt go into the nether in SMP Why do you want to play on our server? (give me a little detail, 'it looks cool' probably won't be enough to get you whitelisted. I'm looking for more than just a single line.): I use to own my own tekkit server and had to shut it down due to my financial situation. I'm looking to play with some new people. Tekkit is a lot more fun when you play with other people.
  2. Dude... why did i get banned? I honestly didnt do anything... I was trying to show Willbooth how to use the "stack" command with worldedit and he pretty much called me a griefer and banned me... wtf.

  3. Does anyone have the properties that add new ores (gems, marble, basalt, ect) and blocks to gain experience for McMMO?
  4. Would someone be so kind as to upload their world guard files that have blacklisted items on them?
  5. Please get the server back up.

  6. saiek

    Unknown crashes

    all my plugins were compatible and working for the first few days so i don't know why a problem would arise randomly. I use global7hosting so it's a dedicated server. I can try to ask for a backup and see from there.
  7. saiek

    Unknown crashes

    Launcher/pack Version: Tekkit v 3.0.4 Operating System: Windows 7 64 bit Version of Java: v7 32 bit Description of Problem: The server keeps on crashing. I haven't had any problems for the past few days but it's become impossible to play because of the crashes. Error Messages: N/A Link to pastebin of log: http://pastebin.com/VFWGbptj
  8. Launcher/pack Version: Tekkit 3.0.3 Operating System: Windows 7 Version of Java: x64 Description of Problem: Plugins like treeassist and the treefeller ability on mcmmo are working, but once you break the block you get disconnected. They both let you chop down an entire tree from the base. This is the error i get. Error Messages: 20:15:34 [WARNING] Failed to handle packet: java.lang.NullPointerException java.lang.NullPointerException at net.minecraft.server.ItemInWorldManager.breakBlock(ItemInWorldManager.java:249) at net.minecraft.server.ItemInWorldManager.a(ItemInWorldManager.java:179) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:594) at net.minecraft.server.Packet14BlockDig.handle(SourceFile:43) at net.minecraft.server.NetworkManager.b(NetworkManager.java:234) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:121) at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:78) at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:556) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:453) at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
  9. Re: LWC no longer works how would i go about turning off the auto updater?
  10. Is anyone else having this problem? Tekkit 2.1.1 CB 1.1 R4 I tried LWC 1.1 R4 from the 16th and 15th. I've also tried LWC 1.0 and none of them work. It'll work for a minute before it shuts down with this. org.bukkit.command.CommandException: Unhandled exception executing command 'lwc' in plugin LWC v4.2.1 (b700-git-MANUAL) (May 20, 2012) at org.bukkit.command.PluginCommand.execute(PluginCommand.java:42) at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:168) at org.bukkit.craftbukkit.CraftServer.dispatchCommand(CraftServer.java:403) at net.minecraft.server.NetServerHandler.handleCommand(NetServerHandler.java:791) at net.minecraft.server.NetServerHandler.chat(NetServerHandler.java:751) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:739) at net.minecraft.server.Packet3Chat.handle(Packet3Chat.java:33) at net.minecraft.server.NetworkManager.b(NetworkManager.java:231) at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:101) at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:78) at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:543) at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:441) at net.minecraft.server.ThreadServerApplication.run(SourceFile:465) Caused by: java.lang.NoSuchMethodError: org.bukkit.command.CommandSender.sendMessage([Ljava/lang/String;)V at com.griefcraft.lwc.LWC.sendLocale(LWC.java:830) at com.griefcraft.lwc.LWC.sendFullHelp(LWC.java:1693) at com.griefcraft.lwc.LWCPlugin.onCommand(LWCPlugin.java:185) at org.bukkit.command.PluginCommand.execute(PluginCommand.java:40) ... 12 more downloaded lwc 1.0 and changed the automatic part to false in the autoupdate section.
  11. Launcher/pack Version: Tekkit 2.1 Operating System: Windows 7 Version of Java: x64 Description of Problem: Everytime I try to spawn in any non-vanilla items, i get this error message Error Messages: 01:47:54 [sEVERE] java.lang.NullPointerException 01:47:54 [sEVERE] at net.minecraft.server.ItemStack.setData(ItemStack.java:153) 01:47:54 [sEVERE] at net.minecraft.server.ItemStack.<init>(ItemStack.java:39) 01:47:54 [sEVERE] at net.minecraft.server.Packet.b(Packet.java:150) 01:47:54 [sEVERE] at net.minecraft.server.Packet107SetCreativeSlot.a(SourceFile:25) 01:47:54 [sEVERE] at net.minecraft.server.Packet.a(Packet.java:79) 01:47:54 [sEVERE] at net.minecraft.server.NetworkManager.h(NetworkManager.java:149) 01:47:54 [sEVERE] at net.minecraft.server.NetworkManager.c(NetworkManager.java:265) 01:47:54 [sEVERE] at net.minecraft.server.NetworkReaderThread.run(SourceFile:76) 01:47:54 [iNFO] saiek lost connection: disconnect.genericReason I downloaded the server file for tekkit, but it all in the server folder, and ran it. I did need to change the tekkit.jar name to server.jar so the server host knew which .jar i was trying to open. I think this is the reason. Also, when I try to craft any non vanilla items, they show up in the crafting table and then disappear I get this error but I don't know how to fix it. 02:00:22 [iNFO] [RecipeManager] Loading RecipeManager v1.1c. 02:00:22 [WARNING] [RecipeManager] Spout not detected, restricting recipes not possible! 02:00:22 [iNFO] [RecipeManager] loading all settings... 02:00:22 [iNFO] [RecipeManager] loaded 0 custom fuels. Soultion: I needed to delete the old world files, change the executable to 1.1, and then restart the server. My host is global 7 hosting