daniellee44

Members
  • Content Count

    21
  • Joined

  • Last visited

About daniellee44

  • Rank
    Member
  • Birthday 01/01/1900
  1. that did work but took a bit of tweaking, to anyone also trying to do this make sure you have the exact same version of forge as technic does right now Edit: turns out this does not work for others just for the person hosting
  2. no i don't think thats it whenever someone trys to connect it just says connection time out which basiclly means they can't see the server
  3. I have recently been trying to play the new dev build of technic (7.3.4) with a friend using lan mode and hamachi but i have not been able to get it to work at all. i have tried going into the windows network adapter setting and setting the metric for hamachi to 1, which seemed to at least give me my hamchi ip plus random port when i start lan mode but no one can connect.
  4. I think its going to be 1.4.4 since there is already a pre-release version of it
  5. you should tell us what version of minecraft your planning on running, because if your going to use the latest which is 1.4.2 not all mods are updated. Also ICBM does work on SMP, though there are a few problems with smp vs ssp, mainly that when a chunk with certain things like the launchers and such unload on smp it can glitch things.
  6. daniellee44

    ICBM Mod

    An idea i had was to have a missile with a satellite on it which could either have a camera that you could view or be able to shoot down missiles with laser beams.
  7. I recently added tree assist to my tekkit server and would like to know how to add other items that can be used like the chainsaw or emerald,ruby,sapphire axes. I do know it needs to go in the list in the config file i just don't know what to put.
  8. i am also having this same problem it seems that they left the wireless redstone mod out of 2.1 server but yet it is in the 2.1 client files.
  9. yes it would seem so witch sucks
  10. i dont know hopefully someone can figure it out
  11. there is no GUI id, at least not in the railcraft config just a entity and network entity
  12. Re: Bugs found in Tekkit 2.0 i have found out that this is not caused by the client because it works fine using tekkit in singleplayer
  13. Re: Bugs found in Tekkit 2.0 somehow minecarts with chest in them can not be opened at all. i have no clue why this is happening and as far as i know there no errors
  14. on my server i can not open minecarts with chest in them at all. also it is not a problem with permissions because i have no permissions set up.
  15. Title says it all really there are no sounds for any of the EE items in SMP