Jump to content

Forestry installation issues

Recommended Posts

I am trying to add forestry to my tekkit server and I am having problems. I read around on the forums and tried adding z before the .jar file to make it load before ic2 but when I run the server i get this error http://pastebin.com/JqQu5rWQ . I can't figure out what the problem is from this. I added the client file of the same version to my technic launcher and that seems to be working fine. Also, I am using a mac if that matters.

Link to comment
Share on other sites

If it is a forge error than you will need to use a earlier version of forestry that will work with the version which tekkit uses. As updating forge your self is a big no no due to it being a core mod which most of the other mods require to function. Especially since they did a few massive changes to forge recently since tekkit was updated last.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...