Jump to content

Tekkit Server starts, But i cant connect


Recommended Posts

Using both 1.2.9e for both server/client. I just updated tekkit/server after not playing for a few months (before the big update to the launcher) and setup everyting fine. I Just copied my world and pasted it and made sure in the config file it has the name of my world so i dont  make a new one, been doing this every update and no issue.. Server loads, and when i type in the ip and refresh, it says catn reach server. did some tinkering and tried chaing the world name to something new so it has to generate a new world, and the server shows and i can connect. Change the name back and i get eth same issue.... Not sure whts going on..



Last i played was probably on 1.2.6 or maybe 7b?



EDIT = FIXED. re-transfered the files over except the folders Dimensional Doors/Enderstorage/galacticraft/quantum/redstoneeither and the game worked and showed on the server list.

Edited by mabpwnu
Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...