Jump to content
Sign in to follow this  
Spontanious_Tech

Texture Pack problem

Recommended Posts

Hello and thanks for reading this thread!

Just earlier I was playing Technic, I have a different texture pack intalled it's called PureBDcraft or something along thoses lines. The texture pack was working fine until I notice some of the items didn't have the texture pack applied to it, for example 'Crafting Bench Mark II' still looked the same if I didn't have a texture pack installed at all.

Most of the items are working fine it's just the odd items such as knifes and such. If this error/problem can be fixed then could you please reply to this post if you have any ideas.

Thanks!

All the best Spontanious_Tech Mod Edit: Don't sign your posts.

Share this post


Link to post
Share on other sites

Try the Scribble Parlour. It's the section dedicated to texture packs. I don't use one at the moment, so I couldn't tell you.

Share this post


Link to post
Share on other sites

I saw when watching the Yogscast that they have the same texture pack as me and all of there items are supported by this texture pack unlike mine. Maybe I have done something wrong when installing the pack. Here is what I did.

1. I downloaded the pack.

2. I had to add some addons to this pack that I got of this webpage, tekkit recommend getting it in the question part of the page.

3. After I done that I placed the new file (With the addons) inside the texture pack folder using the right directory.

4. Then I just changed the pack from default to the new pack in game.

The problems is not all of the items had the texture pack applied to it. As I mentioned for example, 'Crafting bench mark II'.

As I see on the Yogscast texture pack this items has been retextured along with all of their items. I must have done something wrong.

Share this post


Link to post
Share on other sites

by default, you should be using the reccomended build, you only use the dev build if you manually set it to do so, but it just seems the pack you downloaded is missing some mod textures. Could you upload the pack to mediafire or something, so that i can add the textures by hand?

Share this post


Link to post
Share on other sites

I get what you mean, some mod textures are jsut missing from your sphax pack :P

but anyways, do you have an account on ANY sort of filesharing website? mediafire? dropbox?

Share this post


Link to post
Share on other sites

upload the pack you currently use, just drag the file from windows explorer into the mediafire window, and it should upload. Then click on the file when it finishes uploading, and copy the URL and post it here, i will add the missing texutres, and give it back to you.

Share this post


Link to post
Share on other sites

I'm going to guess 15-20 minutes isn't long enough to modify a texture pack. Have some patience, and stop triple-posting.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...