• 0
Sign in to follow this  
Jeffdonatic

[INFO] Sending Triang

Question

Title: [iNFO] Sending Triang

Version: 3.1.1

OS: Windows

Java Version: Java 1.7.4

Description of Problem:

Spam in my console and i cant find the source

Error Messages:

This happens every second and it sends about 4 or 5 i cant see anything important!

Error Log:

INFO] Sending Triang: 1338, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1338, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1337, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 4, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1337, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1337, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 2, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 7, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 2, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1338, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 4, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1337, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 4, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1338, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 4, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1337, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1338, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 3, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1338, -1.0

2012-08-05 13:09:33 [iNFO] Sending Triang: 1337, -1.0

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Come on guys, someone must know why this is happening. It spams the console endlessly until it crashes, my server wrapper restarts it, then it starts spamming again. This has started happening all of the sudden, and I think its something a player has placed, or hacked or something.

Share this post


Link to post
Share on other sites
  • 0

UPDATE: I have found the problem. It appears whenever the server crashed when this spam happened, it noted something about a null pointer exception in the Wireless Redstone addon mod. So i disabled it, and someone asked where his triangulator went. So I guess the fix would be to disable the wireless triangulator.

Share this post


Link to post
Share on other sites
  • 0

Please tell me how to disable the entire wireless redstone mod plz, I have stopped the server, deleted the config and the 3 mods that start with WR but as soon as I restart the server all the mods and the config comes right back.

Share this post


Link to post
Share on other sites
  • 0

Or you could simply disable the triangulator by changing it's ID in the WirelessRedstone.cfg to 0...

Had the same issue on my server, this fixed it completely.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this