Jump to content

Can't OP Myself.


RBB
 Share

Recommended Posts

I've ran multiple servers before and I've never had this problem. I just downloaded the Technic Client and the Tekkit 3.1 from the website. After running my server and logging into it, I decided to "op willmydickfit" and it does nothing. It adds my name to the op.txt but it doesn't allow me to use OP commands on the server. I have even tried removing my username from op.txt and re-entering it manually, but it doesn't work either.

Anyone else have this problem?

Link to comment
Share on other sites

I had it before, quite a while ago. But that was with 2.1.1. All i did delete server files, [excluding plugins and the map]. Then put the server back into the folder, run the launch.bat file and then via the console type in 'op willmydickfit' and it should work. This worked fine for me

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...