Question

Hey everyone,

today I want to report a bug with the Electrolyzer. This bug was found with the Tekkit Legends Modpack, but I also tried the mod "alone", so I was sure that there weren't any issues concerning configs and stuff like that. The problem is, that when the Electrolyzer containing a water cell, is connect to full Energy Storage Block, it does consume the Energy (almost empty), but doesn't give out the Electrolyzed Energy Cell. To make sure that make setup is not wrong, I did the same thing with the "original" IC2 and it worked. I hope you can look into this issue soon, so the modpack can be updated with a fixed version. (Electrolyzer not working · Issue #143 · TinyModularThings/IC2Classic · GitHub)

As you can read in the Bug Report, it seems that the the update of the Industrical Craft Classic already got this bug fixed, but the mod isn't updated in the Modpack yet. Hope you guys can update the pack soon, because it's required for some machines.

 

-InterstellarFish

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Yeah, I don't have an answer, it seems Interstellar kind of came up with the solution.

I just wanna reconfirm, yeah...when you put an Electrolyzer on a EU machine and then put in a water cell, it all the sudden completely sucks the EU storage machine dry; Which definitely should not happen, lol.

If updating the mod will solve this issue, please update this mod as quickly as possible. As of right now, I can't make any electrolyzed water cells.

Share this post


Link to post
Share on other sites
  • 0

I have placed a electrolyzer on a MFE and MFSU and it will not draw energy from either one.

Does anyone else have the same problem?

I am running  both server and client ver 1.1.0

Share this post


Link to post
Share on other sites
  • 0

I tested it on a server with Feed the Beast pack (from mattabase) and it did work fine.
The thing is you have to fill the Electrolyzer with Water Cells and the Storage units need to be at i think 80% filled (maybe even higher)

Share this post


Link to post
Share on other sites
  • 0

Running Tekkit Legends 1.1.0 Client/Server

Speiger is correct place a batback(connected to power) then place the Electrolyzer put the filled water cells in it and WAIT! Once the batbox reaches 80-100% the tiniest little sliver of power will appear in the Electrolyzer.  Be patient it takes a long time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.