Jump to content

Help! Sorry if this is in the wrong place..


Recommended Posts

Alright so here it goes.

For the last few days, My girlfriend and I have been playing together on a tekkit server with no issues.

Last night I decided to place down some world anchors and leave the server running overnight to let our quarries dig deeper.

Some point during the night, the power shut off, so My computer was unexpectedly shut down.

Just now, we went to play and I kept getting an error from railcraft about it not saving as a gzip (I can't remember the exact way it was put) and she can't connect to the server.

I googled the error, and saw to remove the world anchors. I did so, and restarted the server. Again, she was unable to connect.

Is there anything I can do to fix this?

Some potentially useful information:

We live together and therefore are on the same wireless network.

I run the server from My computer, the one I play on as well.

I have checked to make sure that the IP was the same and that that wasn't the issue.

Any help would be greatly appreciated!

Link to comment
Share on other sites

Well the issue she is having won't even let her attempt to connect.

It shows the server as unavailable to her from the list.

I am able to connect to the server with absolutely no problem.

Otherwise. Is this what you were asking, All_Star?

C:\Users\Alyssa\Desktop\Minecraft\tekkit>java -Xmx3G -Xms2G -jar Tekkit.jar nogu


182 recipes

27 achievements

18:11:00 [iNFO] Starting minecraft server version 1.2.5

18:11:00 [iNFO] Attempting early MinecraftForge initialization

18:11:00 [iNFO] Completed early MinecraftForge initialization

18:11:00 [iNFO] Forge Mod Loader version for Minecraft 1.2.5 loading

18:11:00 [iNFO] Loading mods from C:\Users\Alyssa\Desktop\Minecraft\tekkit\mods

18:11:00 [iNFO] Directory weaponmod contained no mods

18:11:00 [iNFO] Forge Mod Loader has loaded 38 mods

18:11:00 [iNFO] MinecraftForge v3.3.8.152 Initialized

18:11:00 [iNFO] MinecraftForge v3.3.8.152 Initialized

18:11:00 [iNFO] [WeaponMod] Properties file read succesfully!

18:11:00 [WARNING] Configuration for mod_ComputerCraft.enableAPI_http found valu

e 0 outside acceptable range 4.9E-324,1.7976931348623157E308

18:11:00 [iNFO] Loading ComputerCraft: To change block IDs, modify config/mod_Co


18:11:00 [iNFO] ComputerCraft: computerBlockID 207

18:11:00 [iNFO] ComputerCraft: diskDriveBlockID 208

18:11:00 [iNFO] ComputerCraft: diskItemID 4000

18:11:00 [iNFO] CONFLICT @ -49 item slot already occupied by dan200.computer.sha

red.ItemComputer@502775a1 while adding net.minecraft.server.ItemBlock@4e9bc623

18:11:00 [iNFO] ComputerCraft: Searching for RedPowerLib...

18:11:00 [iNFO] ComputerCraft: RedPowerLib and methods located.

18:11:00 [iNFO] CONFLICT @ -48 item slot already occupied by dan200.computer.sha

red.ItemPeripheral@66a5de12 while adding net.minecraft.server.ItemBlock@1396a464

18:11:00 [iNFO] Initializing alchemy values for Equivalent Exchange..

18:11:01 [iNFO] NetherOres: loaded Macerator Recipes

18:11:01 [iNFO] Loading properties

18:11:01 [iNFO] Starting Minecraft server on *:25565

18:11:01 [iNFO] Loaded codechicken.wirelessredstone.core.CommandFreq

18:11:01 [iNFO] [iC2] Config loaded from C:\Users\Alyssa\Desktop\Minecraft\tekki


18:11:02 [iNFO] CONFLICT @ 1237 item slot already occupied by ccSensors.shared.I

temWiFiTransmitter@626eda0f while adding ccSensors.shared.ItemWiFiTransmitter@5b


18:11:02 [iNFO] CONFLICT @ -41 item slot already occupied by ccSensors.shared.It

emComputerSensorBlock@21c59a65 while adding net.minecraft.server.ItemBlock@341b6


18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: Buildcraft

18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: IndustrialCraft2

18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: Forestry

18:11:02 [iNFO] [ccSensors] INFO: mod_Forestry not found - SensorModule is disab


18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: RedPower2

18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: EquivalentExchange

18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: APS

18:11:02 [iNFO] [ccSensors] INFO: mod_BuildcraftAPS not found - SensorModule is


18:11:02 [iNFO] [ccSensors] INFO: Loading SensorModule: APS

18:11:02 [iNFO] [ccSensors] INFO: mod_ThaumCraft not found - SensorModule is dis


18:11:02 [iNFO] CONFLICT @ -78 item slot already occupied by net.minecraft.serve

r.ItemBlock@30816436 while adding codechicken.enderstorage.ItemEnderChest@7eda2e


18:11:02 [iNFO] CompactSolars: MinecraftForge minor version mismatch, expecting

3.2.x, may lead to unexpected behavior

18:11:02 [iNFO] CONFLICT @ -204 item slot already occupied by net.minecraft.serv

er.ItemWithAuxData@62ba5f6a while adding net.minecraft.server.ItemMobSpawner@39c


18:11:02 [iNFO] RedPowerCore: MinecraftForge minor version mismatch, expecting 3

.1.x, may lead to unexpected behavior

18:11:02 [iNFO] Starting BuildCraft 2.2.14

18:11:02 [iNFO] Copyright © SpaceToad, 2011

18:11:02 [iNFO] http://www.mod-buildcraft.com

18:11:02 [iNFO] [iC2] Loading IC2 submodule: bcIntegration22x

18:11:02 [iNFO] [iC2] BuildCraft integration module loaded

18:11:02 [iNFO] [iC2] Loaded minor compatibility modules: none

18:11:02 [iNFO] ComputerCraft: turtleBlockID 216

18:11:02 [iNFO] CONFLICT @ -40 item slot already occupied by dan200.turtle.share

d.ItemTurtle@17fe6f4a while adding net.minecraft.server.ItemBlock@413c6f94

18:11:03 [iNFO] Forge Mod Loader load complete, 38 mods loaded

18:11:03 [iNFO] This server is running CraftBukkit version git-Bukkit-jenkins-Cr

aftBukkit-173 (MC: 1.2.5) (Implementing API version 1.2.5-R4.1-MCPC-SNAPSHOT)

18:11:03 [iNFO] Loading mod_WirelessRedstoneAddons vForgeMod

18:11:03 [iNFO] Loading mod_IronChest vForgeMod

18:11:03 [iNFO] Loading mod_BuildCraftEnergy vForgeMod

18:11:03 [iNFO] Loading mod_IC2_ChargingBench vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerWiring vForgeMod

18:11:03 [iNFO] Loading mod_MinecraftForge vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerControl vForgeMod

18:11:03 [iNFO] Loading mod_BuildCraftCore vForgeMod

18:11:03 [iNFO] Loading mod_ImmibisCore vForgeMod

18:11:03 [iNFO] Loading mod_BuildCraftFactory vForgeMod

18:11:03 [iNFO] Loading mod_IC2 vForgeMod

18:11:03 [iNFO] Loading mod_BuildCraftBuilders vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerMachine vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerLighting vForgeMod

18:11:03 [iNFO] Loading mod_NetherOres vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerWorld vForgeMod

18:11:03 [iNFO] Loading mod_ComputerCraft vForgeMod

18:11:03 [iNFO] Loading mod_EE vForgeMod

18:11:03 [iNFO] Loading mod_TubeStuff vForgeMod

18:11:03 [iNFO] Loading mod_BuildCraftTransport vForgeMod

18:11:03 [iNFO] Loading mod_NotEnoughItems vForgeMod

18:11:03 [iNFO] Loading mod_PowerConverters vForgeMod

18:11:03 [iNFO] Loading mod_AdditionalPipes vForgeMod

18:11:03 [iNFO] Loading mod_Railcraft vForgeMod

18:11:03 [iNFO] Loading mod_IC2AdvancedMachines vForgeMod

18:11:03 [iNFO] Loading mod_CCTurtle vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerCore vForgeMod

18:11:03 [iNFO] Loading mod_RedPowerLogic vForgeMod

18:11:03 [iNFO] Loading mod_WirelessRedstoneRedPower vForgeMod

18:11:03 [iNFO] Loading mod_IC2NuclearControl vForgeMod

18:11:03 [iNFO] Loading mod_ModularForceFieldSystem vForgeMod

18:11:03 [iNFO] Loading mod_ImmiChunkLoaders vForgeMod

18:11:03 [iNFO] Loading mod_ccSensors vForgeMod

18:11:03 [iNFO] Loading mod_CompactSolars vForgeMod

18:11:03 [iNFO] Loading mod_EnderStorage vForgeMod

18:11:03 [iNFO] Loading mod_WirelessRedstoneCore vForgeMod

18:11:03 [iNFO] Loading Balkon's WeaponMod vForgeMod

18:11:03 [iNFO] Loading mod_CodeChickenCore vForgeMod

18:11:03 [iNFO] Preparing level "world"

18:11:03 [iNFO] Default game type: 0

18:11:03 [iNFO] Registering world world, dimension 0, of providertype net.minecr

aft.server.WorldProviderNormal@520e478d(0) with Minecraft Forge

18:11:03 [iNFO] Registering world world_the_end, dimension 1, of providertype ne

t.minecraft.server.WorldProviderTheEnd@633d60e6(0) with Minecraft Forge

18:11:03 [iNFO] Registering world world_nether, dimension -1, of providertype ne

t.minecraft.server.WorldProviderHell@6bbc81dc(0) with Minecraft Forge

18:11:03 [iNFO] Preparing start region for level 0 (Seed: 7159201243760093332)

18:11:03 [WARNING] Could not get information about this CraftBukkit version; per

haps you are running a custom one?: FileNotFoundException

18:11:03 [iNFO] Preparing start region for level 1 (Seed: 7159201243760093332)

18:11:04 [iNFO] Preparing start region for level 2 (Seed: 7159201243760093332)

18:11:04 [iNFO] Preparing spawn area: 77%

18:11:04 [iNFO] Server permissions file permissions.yml is empty, ignoring it

18:11:04 [iNFO] Done (1.273s)! For help, type "help" or "?"

18:11:04 [iNFO] [Railcraft] Loaded 0 saved Anchors

Link to comment
Share on other sites

I run a server on a secondary machine at home.

Sometimes when I start the server, nobody can connect. Nobody at all, no me as the admin on the local LAN, not my friends via the internet. Your description reminds me of this issue because the server shows as offline in everyone's server browser despite it definitely running.

Then I reboot that computer, and start the server again, and everyone can log in fine. Works everytime. Sounds like a pretty silly solution, but some people (like me) rarely ever do a cold boot, they just use standby mode day after day after day. And Windows likes itself a good cold beer boot now and then.

Link to comment
Share on other sites

Intestine, have her run Error-checking on her drive where she has her users folder, ticking both boxes. This folder is usually located on drive C. Now the below steps might not be needed, just clear cache and login.

Go to C:\Users\$USER$\AppData\Roaming\.techniclauncher\tekkit and delete the contents of that folder. Follow this by running the technic launcher, select tekkit, then options, clear cache, then login.

You should do the same for yourself, as well as for the server files. Rename the folder containing your server files, extract a fresh copy of the tekkit server, copy over world files, plugins, and server setting files. I highly recommend getting a UPS for the server, your computer, and your girlfriend's computer, these allow for the chance to save and shut down gracefully. They also help protect from brown outs and power spikes.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...