Jump to content

Server Set Up Help (Vanilla)


Recommended Posts

I've watched the video's, downloaded, set up and tested Hamachi by using the chat function. I've previously run a LAN sever (behind the router, home network) and that worked OK. I've started the server OK and then set up the multiplayer both on the host and on a networked laptop. The server shows up on the list of both computers as being OK, but when I tried to connect it eventually disconnects as a time out error. Any thoughts? Probably something dumb.

Link to comment
Share on other sites

11.9 download and 0.83 upload?

I was able to host a server with speeds like that just fine, I only had a max of four people connected though, unsure if more would work.

Try checking the latency and packet loss between the server and the clients.

From the server: bring up the Hamachi window, right-click on the user name of the client machines, then left-click on "ping"

This will give you the latency in milliseconds and if you let it run for a while you can check for lost packets

I don't know what the threshold is for a timeout error but I do know that anything over 300ms makes it really hard to play anything but a turn based game.

Link to comment
Share on other sites

If you want a true vanilla server, you don't need hamachi.

just get MineOS. You can install it on virtual box or something. It takes about 15 minutes to set up (there's a very detailed video tut). And you should be able to connect as soon as it's all installed.

If you use virtual box, you need to change the network adapter to bridged in the settings before you open the VM. It defaults to NAT.

There's even bukkit support if you decide to change things. It's pretty fantastic and lightweight.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...