Jump to content

Some things do not work in Tekkit Server


Triad2006
 Share

Recommended Posts

I have just created a Tekkti server, it has the full Tekkit, iConomy, Chestshop, Essentials, GroupManager, WorldEdit, WorldGuard and AuthMe plugins.

But some things seems to not work: quarry is the worst one that is making me crazy.

I can place a quarry, it show the working area, I can start it but nothing happens: the quarry do not create his structure.

Tekkit is up to date, and also all the plugins to 1.2.5 as required.

So the question is, how to fix it ?

Link to comment
Share on other sites

The major mods have "fake" users so they can perform block breaks and a number of other things.

You either need to give them permissions in groupmanager to allow them to do these things, or just "op" them

The users are called [buildcraft], [Redpower], [inductrialcraft] with the square brackets

Link to comment
Share on other sites

I added them as OP in the file and with the console but quarrys still doesn't work, what more ?

EDIT: opped them also in-game but same effect, quarry is placeable, it start but do not dig and do not place structures.

Maybe a conflict with authme ?

EDIT: solved, was a conflict with authme, because the 3 users you say can't login, so I take it off.

Thank you :-)

Link to comment
Share on other sites

Quarries aren't supposed to place structures...

If you have one in mid air, then it would not be expected to do anything. Quarries only remove blocks from within their boundaries and pump those items into a pipe or chest. Also, it's quite possible that you are underpowering it or something.

edit: oh okay, solved it apparently.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...