Jump to content

Server Power Teleport Pipes NOOB


Recommended Posts

Hey guys,

I'm relatively new to all this but I'm hoping someone can help! I have read a few threads but aren't getting very far!

I have a nuclear reactor set-up making my power. It then goes into 2 MFSUs, downscaled to LV and then into an energy link. The energy goes onto a wooden conductive pipe and the a power teleport pipe. I then have 6 "relay stations" each less than 150 blocks apart taking me to my new "base" around 1000 metres/blocks away. Each relay is made up of two power teleporters connected via a gold conductive pipe. Each end of the relay is on a different frequency, one coming from the relay before, one going to next relay station. All receiving pipes are set to true, every pipe is showing as connected to 1 other pipe, there is a teleporter tether at every relay and even some world anchors for good measure (not an anchor at every one, just start and finish!). Power is being drawn by the energy link but it's then not going anywhere.

This set-up works in single player but can't work out why not on my tekkit server! I've checked the server files and the pipes are enabled.

A further bit of info. I have a switch and transmitter at one end of the trail (my new base) and this sends a signal back to a receiver connected to the first energy link to shut it off when it's not needed, to save power. I have also connected a 2nd link at the end to both spur off to a second network and to convert some power back to industrialcraft energy in an MFSU. However, this is irrelevant because the power isn't making it through the first pipe, let alone to the end!!!

Please help!

Link to comment
Share on other sites

In a word, no! I kinda thought the world anchors and teleport tethers would have the blocks i needed covered?! I can always try.

Interestingly, my ssp set-up just went nuts and the pipes at a distance show they are connected to like 300 pipes whereas the ones a few blocks apart work perfectly normally! This problem is driving me nuts!

Link to comment
Share on other sites

On the receiving end of each teleport relay, see if it helps using a wood conductive pipe first.


I have pumped fuel over 150 meters by setting up relay stations less that 150 meters apart (with Teleport Tethers at each), but in that case had to use redstone engine on the wood pipe at receiving end of each relay (redstone engine not needed for conductive pipes).

Radio control actually goes farther than that as long as wireless receiver chunk is loaded, so I actually started the fuel pumping from the destination end using wireless remote, so I could keep an eye on levels in receiving tanks.

Link to comment
Share on other sites

I have tried with wooden conductive pipes but to no avail. It's really odd, the pipes register as connected but nothing is transmitted between them! In the local area the set-up works perfectly fine. Try sending it to, for example, 147 blocks away and nothing sends!

I didnt think the redstone mattered, its just that i've had issues in the past where once the energy link is shut off via redstone it doesnt necessarily restart correctly - it'll draw power but not send it! SOMETIMES breaking a pipe and replacing will work but it hasnt done so for me over distance yet.

Link to comment
Share on other sites

Also, have just tried a local set-up - a few blocks apart - on my server and nothing. No transmission at all. Works fine ssp, not on my server. Wtf am I supposed to do about that?! My server settings definately have them enabled! And by ssp I mean on Tekkit single player, not Technic single player.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...