Jump to content
BomberDX

Chocobos Bug

Recommended Posts

I was playing Big Dig normally, mining some gold, when the fps quickly dropped from 20-30 to 2-4, i guessed it was my computer, because it's a low end, but i played in other maps and it worked well, then i made my way home, near it, i noticed hundreds, maybe thousands of creatures on the minimap, then i saw the bug, yes, i left Whiskers home, and he learned to clone himself, i think, because there was hundreds of Whiskers

Well, it never happened before with me, can i get some help here?

IMAGES: http://imgur.com/a/KdGY6

Share this post


Link to post
Share on other sites

I to have had this bug.. it also happens to wild chocobos. usually if they go into the water and you walk out of sight.. i had to scrap a really nice map where i was conveniently located near a village, temple, and dungeon.  as in they were all on top of each other.. which was amazing! in any case. my problem started when my baby chocobo grew up.. i tried using MCedit to remove the horde.. but.. sadly i apparently missed a few cause when i jumped back in.. they multiplied yet again.. but they were all the wild ones.. my two tame ones only duped on first play.. but they don't move they just float where they are bobbing up and down. funny thing is you can tame the clone and it tames the mobile... any who just my thoughts.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By Spctzs
      I recently installed Technic launcher to play Minecraft Sky (official) mod and I run into the issue where I can press play and instead of loading the mod it closes itself and goes back to Technic. I'm able to play vanilla Minecraft through Technic Launcher, I haven't tried downloading any other mod than Sky.
    • By aron9forever
      Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
      My techniclauncher log:
      https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt
      ______
      I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!
      if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
    • By JasonIsIronMan
      Every time I try to download a modpack I get an error that looks like this.  I've browsed the forums and I haven't found a solution.  My brother, who is using a computer on the same internet as me, is able to download things with no issues at all.

    • By JadenZockt
      Hello!
      I was trying to Download the Technic Launcher. When this happend: I open The technic app and it says "Windows Smartscreen is trying to protect you" or something Like that. I click on my Infos AND IT DOESN'T SHOW "RUN ANYWAY" Why is this soo??? I need help. Thanks..

×
×
  • Create New...