Jump to content

Tekkit "Nooby LetsLearn" server setup (preventing issue)


Recommended Posts

  • Replies 54
  • Created
  • Last Reply

Top Posters In This Topic

I have disabled the items i don't want in EE in the mod_ee file. Added these perms to the pex system:

- modifyworld.*

  - -modifyworld.items.use.29952

  - -modifyworld.items.use.237

  - -modifyworld.items.use.27274

  - -modifyworld.items.use.27277

  - -modifyworld.items.use.27318

  - -modifyworld.items.use.27328

  - -modifyworld.items.use.27337

  - -modifyworld.items.use.27327

  - -modifyworld.items.use.27271

  - -modifyworld.items.use.27279

  - -modifyworld.items.use.27274

  - -modifyworld.items.use.27275


This is the modifyworld configs


enable: true

informPlayers: true

itemRestrictions: true

whitelist: false


prohibitedItem: You have prohibited item "%s".

whitelist: Staff is doing some Maint. We will be back shortly!

permissionDenied: Sorry, you don't have enough permissions

use-material-names: fakse

check-metadata: false

drop-restricted-item: false

item-use-check: true

People are still able to make/use the items I tried to disable. Any help would be wonderful! Thanks again Sp0nge.

use "x" before the number of the item. like this: -modifyworld.items.use.x27275

ONLY use "x" in front of an item(number) from a mod. Vanilla items/blocks does not use "x".

Link to comment
Share on other sites

  • 2 weeks later...

I've noticed that players are able to take items from chests that are protected with LWC by using a redstone engine and wooden pipe. Do you know of any way of preventing players from being able to steal from another players chest by doing that?

I know I can keep players from placing redstone engines with modifyworld, but I would prefer to not block an item such as that from them.

Link to comment
Share on other sites

Hi, I've been having an issue when I can connect to my server using localhost, but he cannot connect to my server over our VPN, Remobo. I do change the port from 25565 to 25555 (I've tried setting it back to 25565, it doesn't help), but he uses 25555 as his port and as do I, and he can't connect to me at all. The same is true when he hosts a server and I try to connect to him. This only happens with Tekkit; it works with Vanilla Servers, Forge Servers, Bukkit Servers, and even MCPC Bukkit Servers, but not Tekkit itself.

EDIT: To whomever reported me - Yes, I chose to post it here, because this appears to be a tekkit related issue. I thought this was where you posted stuff like that, since I saw it before.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Anything claiming to be official Technic servers are not allowed here, for obvious reasons

  • Create New...