Jump to content

Redpower Frame Engines not working on 3.1.3 Server


Recommended Posts

Hey guys

I tried to make a redpower frame engine on my server today, and it doesn't seem to work. Everything is fine, but it simply doesn't turn "on". The side lights up blue so it's getting enough power.

I tried an identical setup in SSP, and it workes absolutely fine.

Anyone else getting a similar issue? I'm guessing it's something wrong on the server, but what?

Link to comment
Share on other sites

The fake player for Redpower may need to be opped in order to move blocks. If you're the server administrator do /op [redpower] (leave out the / if doing from the console). If not, ask the administrator nicely and say "pretty please"

Link to comment
Share on other sites

There are scenarios in which that would not be ideal, however. For example, block breakers could be used to bypass protected areas. Some server owners use plugins to determine areas where such things are allowed instead of simply opping the fake players.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...