Jump to content

Item shunting problem

Recommended Posts

Hi Folks,

As usual, I'm pushing the boundaries (it's where I get my kicks) and am having a problem.

This is in single player creative mode.

This video shows the issue - http://youtu.be/GMBJCulZN1Y - but the long story short is that the mascerated items aren't being shunted from most of the rotary macerators to the furnaces beneath; only the one at the end is working.

Since the video was shot, I've tried a number of things including raising the redstone so that it wasn't adjacent to the wood pipes, and also positioning the redstone engines on the side, so there is nothing between the different macerator/furnace set ups ... and still no joy.

Anyone have any ideas please?


Mod Note: Don't sign your posts.

Link to comment
Share on other sites


You know ... I knew that iron pipes were directional, but all this time I've just been using wood pipes thinking that they knew which was the output on a device.

Now you mention it, I can see that the wood pipes are directional.

Superb! Many thanks for this.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...