• 0
Catmallow

Technic Launcher "Offline"

Question

Here's the deal. When I launch the technic launcher, the discover tab says "the discover page is currently unavailable." The news are also blank. Finally, the default modpacks are there. However, their icon is grey cube icon (possibly the default icon), I can't see any likes, dislikes, etc. And I can't install or launch anything. The search button doesn't allow anything to appear, even from a letter. I currently have 64 bit java installed and am using Windows 10. I'm also able to connect to minecraft.net, so that's not the issue. Running as administrator only reveals the same result. 

Here's my pastebin. I noticed the typical error 403 with java. Sorry I couldn't use all of it, seeing as I don't want to pay money for pro. It also says that several files don't exist, which is really strange to me.

https://pastebin.com/5VDYZ24m

P.S. I downloaded the launcher today, so I know it's up to date.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)
       
    • By DeadlySlxys
      Hello, I am one of the many people whose Technic Launcher does not work and I really want it to. I run Java 64 bit on it and whenever I try to play a modpack, Nothing happens. Minecraft does not load, The Launcher doesn't disappear or change, Nothing. Anyone know how to fix this? https://pastebin.com/nc79qhWz
    • By CretaceusCreeper
      Whenever I load up any modpack, Vanilla or not, it works just fine! It all loads, then I get to the title screen. I click on the multiplayer option (Cause I like playing with others) and either: It never loads. The connection bar flashes left to right in light blue indefinitely. Or, it just says I can't connect to the server. So, I'm all bummed out, but still want to play, so I go to single player. When I make a world, it says: "Building Terrain..." And it never shows a progress bar or anything then it either: Just crashes, or it says "Shutting down internal server..." then crashes. I've dedicated up to 5 gigabytes of RAM, so that can't be the problem, so what is? I would love any feedback! I do have the crash reports, if needed.
    • By JokeInABox
      Hi All,
      when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. 
      I have tried a Couple of different things to get it to work but to no avail.
      Reinstalled minecraft and launcher
      restart PC 
      Changed to 64bit java and set to 4GB ram 
      checked to see if my NVIDA was up to date 
       
      all help would be greatly appreciated.
      link to my logs https://pastebin.com/rNEDnvKb